Ready Player One problem

Discussion in 'AnyDVD HD (DVD issues)' started by bellbern, Jan 24, 2019.

  1. bellbern

    bellbern Well-Known Member

    Trying to back up this dvd but encounter multiple stops along the way and a final stop at 10 minutes to completion. Clean dvd with mild soap and warm water, dried with lint free cloth and still not scanning to completion. Upgraded to 8.3.3.1 and get same results. Any help would be greatly appreciated. Log file below.
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    Your disc and / or drive is dirty and / or defective. Sorry.
     
  3. bellbern

    bellbern Well-Known Member

    I have 2 buffallo drive and 2 sony drives and the movie will not function on either. Strange that all my drives are dirty or defective
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

    It's unlikely the drives are all dirty/defective, which is why James' statement said disc too. A dirty/defective disc is far more likely.

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  5. bellbern

    bellbern Well-Known Member

    as stated I did clean the disc a member told me once before to clean with dawn liquid soap and dry with lint free cloth. I'm gonna keep working with it maybe something good will happen thanks guys
     
  6. Bunnyrip2

    Bunnyrip2 Well-Known Member

    You could have a bad press disc. Seen that before. You really can not see it either. Like James suggested, Defective is a Bad Press. It would scan as the same as dirty disc.
     
  7. bellbern

    bellbern Well-Known Member

    Yes sir I believe that's exactly what it was. Problem solved, thanks