ran into problems with CloneDVD... please help!

Discussion in 'CloneDVD' started by McDizzle, Mar 8, 2008.

  1. McDizzle

    McDizzle Well-Known Member

    hi, thanks in advance for any advice that will lead to a solution...

    been using anydvd & clonedvd for 2 or 3 years now... haven't run into a significant problem like this till now... when i reach the writing process, it either rejects the blank dvd or hangs up during the writing process (says 'writing' but stays at 0% progress)...

    i have downloaded the most recent updates, etc... i'm using good media (verbatim)... my computer is awesome - no issue there...

    i'm not a total computer geek, but i can hold my own / not entirely clueless...

    any advice? thanks a million!! feel free to IM or email me: bordeauxmike AT aol.com
    - mike

    more info: i ran a system restore to a time when everything worked well... no change... the only difference in the past week is my 21 day trial period ending (new computer) so i paid for clonedvd and downloaded it... from there everything has gone to crap... hope the extra info helps! thanks!!

    i read a previous post ('computer freezing up' from troyhall)... looks like he had the same / similar problem i have... i've uploaded the zip file so you guys can take a look at it...

    i used to have the speed set at maximum... i had changed it to 16x, then to 12x in an effort to get it working to no avail...

    media:
    ----------------------------------------------------------------------------
    Unique Disc Identifier : [DVD+R:MCC-004-000]
    ----------------------------------------------------------------------------
    Disc & Book Type : [DVD+R] - [DVD+R]
    Manufacturer Name : [Mitsubishi Chemical Corp.]
    Manufacturer ID : [MCC]
    Media Type ID : [004]
    Product Revision : [Not Specified]
    Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
    Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]
    ----------------------------------------------------------------------------
    [ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]
    ----------------------------------------------------------------------------

    hope all of this helps!! thanks very much!!
    - mikey
     

    Attached Files:

    Last edited: Mar 8, 2008
  2. Webslinger

    Webslinger Retired Moderator

    Follow these steps in the order they are listed:


    1. Update to Anydvd 6.3.1.7: click http://static.slysoft.com/SetupAnyDVD.exe


    2.
    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that you're in
    viii. Start Anydvd


    Remove Annoying Adverts and Trailers may make some discs unplayable.

    3. Click the red fox icon on your toolbar. Click the "default" button. Click "ok".

    4. Ensure you're using Clonedvd 2.9.1.5: click http://forum.slysoft.com/showpost.php?p=84511&postcount=1

    5. Try an 8x write speed. Do not write at "max"

    6.
    "Part of Sonic Burning engine, it's made by prassi/veritas and licensed to Sonic. Comes with Winamp, 1click DivxToDVD and (older versoins of) Digion Audio. "--http://www.cdr-zone.com

    While doubtful, it is possible this filter is causing a conflict with Clonedvd on your system.


    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "PxHelp20". Click "Remove Selected Filter". "Click "ok".
    iv) Reboot

    Whatever program installed that filter will no longer work properly.

    7.
    a) Is DMA enabled for your drives in
    i) Windows XP?

    8. i. For XP with ide burners
    Click this

    Do what it says to do if you have XP and an ide burner/optical drive.

    9. While MCC 004 is typically excellent, and because I don't see anything on your system that would be causing this issue I can only suggest a couple of other things:

    A) Try a different burner

    B) Try some Taiyo Yuden (not Valueline) blank media: www.supermediastore.com is one source if you're in the U.S.
     
    Last edited: Mar 8, 2008
  3. McDizzle

    McDizzle Well-Known Member

    thanks!

    i got everything working!! thanks a MILLION!!! you ROCK!!!
     
  4. Webslinger

    Webslinger Retired Moderator

    You're very welcome!

    Take care