Problems playing blu ray discs using purevideo hd

Discussion in 'AnyDVD HD (Blu-ray issues)' started by dnp0, Oct 2, 2007.

  1. dnp0

    dnp0 New Member

    Hello,

    I have recently bought a blu ray drive and a ASUS 8600gt. I am trying to play blu ray disc (Syriana) using power dvd ultra 7.3 but am finding that if I have hardware acceleratoin enabled I just get a black screen when the movie starts to play, althogh I can see the menus and extras. If i use software decoding the film plays fine but my CPU isn't really beefy enough, which is why I got the 8600gt. I am using any dvd to remove the need for a hdcp path. I have tested it with a fully compliant HDCP path but it still won't play with hardware acceleration.

    I am running windows media centre, and am using the new NVIDIa 163.71 drivers (with pure video support).

    Does anybody have any suggestions or ideas?

    Thanks
     
  2. Adbear

    Adbear Well-Known Member

    what build of 7.3 is it?
     
  3. jkosharek

    jkosharek New Member

    My Settings

    I am on Vista x86, 8600GTS, PowerDVD 7.3 with the recent update. Hardware acceleration off, De-Interlacing=None. Works great on 73" at 1920x1080x60hz. Between 10-20% CPU usage, streaming them across the network from a mapped drive.
     
  4. Adbear

    Adbear Well-Known Member

    have you tried playing the disc from the blu-ray drive by attaching it to the machine you want to play it on rather than across a network? Try it without AnydvdHD onb and see if it does the same thing. Also have you tried ripping a film using AnydvdHD and playing it from a local hard drive to see what result you get
     
  5. dnp0

    dnp0 New Member

    Hi, I'm not sure which version of powerdvd ultra it is, i'll have to check when I get home from work. I think it should be the most recent one.

    The drive is connected to the PC I am trying to play the movie from, it is not a network attached drive.

    I have tried playing with AnyDVD turned on and off. The disc will play with hardware acceleration turned off in powerdvd, but my CPU can't handle the load so I need the hardware acceleration working.

    I've tried ripping the Disc using anyDVD HD but it fails about a third of the way with some generic error about region codes etc. I have set the region code on the drive so that isn't the issue.

    I have also had the hardware decoding working with h264 and vc1 files on my hard drive using power dvd so it is only when trying to play the blu ray disc that I get this problem.

    I suspect that it is a HDCP issue. It seems that anydvd can bypass HDCp when using software decoding but fails to do so when using hardware. The puzzling thing is, is that I have a full HDCP compliant path from PC to TV so HDCP shouldn't be an issue.

    Thanks for everybodies help so far
     
  6. Adbear

    Adbear Well-Known Member

    What film is it? And from waht region? Does it do this with films with different codecs, eg Blu-ray encoded in mpeg2, vc-1 or mpeg4-avc. After version 2911 I found anything using mpeg4-avc plays back green on my system
     
  7. dnp0

    dnp0 New Member

    The film is Syriana, region B. I've not tried any other films yet as this is the only one I have got at the moment.
     
  8. dnp0

    dnp0 New Member

    I've managed to get it working. It turns out that my Power DVD wasn't quite the latest revision. I updated it and the disc now plays.

    Thanks to all those who helped.