Problems copying "children of men"

Discussion in 'AnyDVD HD (DVD issues)' started by doss, Feb 7, 2007.

  1. doss

    doss New Member

    Hi everyone,
    I tried to copy Children of Men R2 yesterday,and although it all seems to go fine,when I burn it, the copy is hopeless! I get jumping and pixellating from the off. I used anydvd/shrink,then retried with anydvd/clonedvd,same problem with both. I don't believe it is my media,I use Verbatim advanced azo and never get a coaster. I am using the latest versions of both programs.Can anybody help?
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    What happens during the burn that stops it from working?
     
  3. Webslinger

    Webslinger Retired Moderator

    Verbatim (CMC made in Taiwan) is better than Verbatim (MBIL which is made in India) and Verbatim (Prodisc which is also made in Taiwan)

    Verbatim (CMC) uses a Times New Roman font on the "Open" and "Lock" words on the packaging (as of this post):

    visit http://img100.imageshack.us/my.php?image=verbatimtnrfontgetthistypeab4.jpg
    and take a look at the font

    1. If you're using +R media, ensure you're changing the booktype to "dvd-rom".

    2. Try lowering your burn speed


    Also, when you post in the future, please follow http://forum.slysoft.com/showthread.php?t=321
    and especially do # 8
     
    Last edited: Feb 7, 2007
  4. doss

    doss New Member

    This is the info from status ,when the copied disc is in the drive. Nothing seems to go wrong at any point.I am burning at 8x,using dvd -r. The font in your pic does not match my box lid,but I am unsure how to tell which of the other types it is.I copied The Devil wears Prada,just before this film,no bother at all.
    Summary for drive E: (AnyDVD 6.1.1.4)
    SLIMTYPE DVDRW SOSW-833S VRS1 2005/05/13 17:33
    Drive (Hardware) Region: 2

    Media is a Data DVD.
    Booktype: dvd-r (version 5), Layers: 1
    Total size: 2284608 sectors (4462 MBytes)

    Video DVD (or CD) label: CHILDREN_OF_MEN
    Media is not CSS protected.
    Video Standard: PAL
    Media is region free.

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Changed firstplay: Jump directly to Title 1!
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 2!
     
  5. Webslinger

    Webslinger Retired Moderator

    I need the status from the original disc. This is what is important.

    The back up disc is not interesting except that it appears that Anydvd worked.
     
  6. doss

    doss New Member

    This is from the original disc
    Summary for drive E: (AnyDVD 6.1.1.4)
    SLIMTYPE DVDRW SOSW-833S VRS1 2005/05/13 17:33
    Drive (Hardware) Region: 2

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1761744 sectors (3440 MBytes)
    Total size: 3493014 sectors (6822 MBytes)

    Video DVD (or CD) label: CHILDREN_OF_MEN
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2 4 5!

    RCE protection not found.
    DVD structure appears to be correct.
    Found & removed invalid VOBUs!
    Changed firstplay: Jump directly to Title 1!
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 2!
     
  7. James

    James Redfox Development Team Staff Member

    Before actually burning, check if the files play from harddisk. Saves you from making coasters. Does the original play correctly with AnyDVD enabled? If not, try to disable this:
    Changed firstplay: Jump directly to Title 1!
     
  8. Webslinger

    Webslinger Retired Moderator

    I don't see anything overly exciting here. Unless your burner is dying, I recommend taking a look at my first post in this thread more closely,
    And you might want to ensure you're using the latest firmware for your burner as Detroitbaseball mentioned.

    You might want to try disabling "Remove annoying adverts and trailers" in Anydvd as James mentioned on playback if the original doesn't work with it enabled.
     
    Last edited: Feb 7, 2007
  9. doss

    doss New Member

    Thank you for all of your help.I will try doing what you have suggested.