Problem with Rambo Last Blood

Discussion in 'AnyDVD HD (DVD issues)' started by kzajac, Dec 17, 2019.

  1. kzajac

    kzajac Well-Known Member

    Another Lionsgate disc. Shows only 34% when entire disc selected with dual layer in CloneDVD. Logfile attached.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    @James your magic is required
     
  3. drewman

    drewman Member

    CloneDVD fails scanning titles for RAMBO - LAST BLOOD also. My log file is attached.
     

    Attached Files:

  4. Bigbob

    Bigbob Member

    Rambo Last Blood Logfile
     

    Attached Files:

  5. dbminter

    dbminter Well-Known Member

    Issue here, too. Tried ripping with AnyDVD ripper to HD. Only gets to 3% and then all access to and from the drive stops. Could be a bad disc, but most likely the latest Lionsgate crap.
     

    Attached Files:

  6. James

    James Redfox Development Team Staff Member

  7. Bigbob

    Bigbob Member

    The new Anydvd beta 8.4.2.2 worked for me, thanks
     
  8. repcmm

    repcmm New Member

    worked for me. thank you
     
  9. dbminter

    dbminter Well-Known Member

    Appears to be working fine for me so far. It's gotten to 9% as of now and is still going. :)


    Finished fine, it seems. I fed the output into DVDShrink and wrote a new VIDEO_TS without compression. Got no visible problems or error output. So, while I can't say for certain it decrypted correctly, it does seem to be leaning that way.
     
    Last edited: Dec 18, 2019
  10. kzajac

    kzajac Well-Known Member

    8.4.2.2 worked for me as well. Thanks.