Problem Playing on Toshiba SD-H400

Discussion in 'CloneDVD' started by Jetmanjo, Jan 1, 2008.

  1. Jetmanjo

    Jetmanjo Member

    I have not been able to play a backup copy on my Toshiba Digital Media Server SD-H400 (Tivo receiver with build in DVD player). Since the August Update to CloneDVD. I have been using HP +R DVD's which have worked fine in the past.

    After reading the Samsung issues and that they were solved by changing the booktype to "dvd-rom", I am goint to see if this will fix my problem as well.

    My backed up copies work on my laptop, just not my home player (Toshiba SD-H400) although my master store bought DVD plays just fine.

    If you have any other helpful advice, please share. I will post my results as soon as I have them.

    Jetmanjo :cool:
     
  2. Webslinger

    Webslinger Retired Moderator


    The problem with the belief that using HP dvd+rs should work, since they also worked in the past, is that HP does not make its own blank media.HP uses several different sources (the discs are just sold under HP's label). So, without checking media codes (and serial numbers, and where the discs were made, there's no way of knowing for sure whether you're actually using the same blank media). A lot of HP's 16x dvd+rs are actually made by CMC. If I'm going to buy CMC, it's going to be under Verbatim's label--not HP's.

    That said, changing the booktype to "dvd-rom" may very well be the solution you seek.

    What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden (not valuline), Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    For +R DL blank media, use Verbatim made in Singapore or MAM-A 8x +R DL.

    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.
     
    Last edited: Jan 1, 2008
  3. Jetmanjo

    Jetmanjo Member

    Where can I find "DVD-ROM" as a selection?

    Webslinger,

    Thank you for the great advice and reccomendations. When attempting to select "DVD-ROM" I do not find it in my drop down selections. I do find "DVD-RAM" however, would this be the one to choose? :confused:

    The options I have listed with CloneDVD2 version 2.9.1.2 are: "DVD-5", "DVD +/-R DL", "Mini DVD", "DVD RAM", "CD-R", and "Custom". (No "DVD-ROM").

    Is there a difference between CloneDVD and CloneDVD2? If so, maybe this is the reason this option does not appear?

    (Quote from Webslinger) "4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom""
     
  4. Webslinger

    Webslinger Retired Moderator

    No. You need to click the link I posted, and read fully. There is no booktype/bitsetting options in Clonedvd.

    click http://forum.slysoft.com/showthread.php?t=476 and read step 3

    While there are programs that have stolen Clonedvd's name, provided you downloaded Clonedvd from Slysoft or Elaborate Bytes' website, then we are talking about the same program.
     
  5. Jetmanjo

    Jetmanjo Member

    booktypes...

    Sorry, I figured that one out after I posted my reply. I found that I am set as default for the DVD-ROM booktype. I will check my other writers as well, just to make sure they are also set as this booktype.

    Yes, I downloaded CloneDVD from slysoft so we must be on the same page there. Thanks again for the help and information.
     
    Last edited: Jan 1, 2008
  6. Webslinger

    Webslinger Retired Moderator

    One simple was to check is to look at Anydvd's status screen with your backup disc in one of your optical drives.

    Click the red fox icon in your system tray. Select "status" on the left hand side of your screen. With the backup disc inserted in your computer, click the appropriate drive tab letter (the drive containing the disc) in Anydvd. In the window below the drive letter (just right click in the window and choose "select all" and then "copy"), copy and paste (right click, select "paste") the information into your next reply on these forums.

    If the booktype in the status window reads "dvd-rom", then your burner is changing booktype automatically.
     
  7. Jetmanjo

    Jetmanjo Member

    AnyDVD Status Screen

    It appears my drive defaulted to "dvd+r" instead of "DVD-ROM"

    Thanks for the method of finding this out. Below is my Anydvd's status screen copy and paste:

    Summary for drive E: (AnyDVD 6.3.0.0)
    TSSTCORP CDDVDW SH-S203B SB01 0801
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd+r (version 1), Layers: 1
    Total size: 2289568 sectors (4471 MBytes)

    Video DVD (or CD) label: FRIDAY_NIGHT_LIGHTS
    Media is not CSS protected.
    Video Standard: NTSC
    Media is region free.

    RCE protection not found.
    Structural copy protection not found.
    Changed firstplay: Jump directly to TitleMenu!
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     
  8. Webslinger

    Webslinger Retired Moderator

    1. Yes. Your drive is not automatically changing the booktype to "dvd-rom". You need to do so manually using one of the methods I outlined in step 3 from this link BEFORE burning: click http://forum.slysoft.com/showthread.php?t=476 (when creating backups follow the steps in order)

    2. Update to Anydvd 6.3.0.3: click http://www.slysoft.com/download.html

    3. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that you're in
    viii. Start Anydvd