Play Issue

Discussion in 'AnyStream' started by itskioskguy, Dec 10, 2020.

  1. itskioskguy

    itskioskguy New Member

    I've run into a couple of movies that I've downloaded from Amazon that will play about 75% through and then have issues.

    Anyone else see this issue? I've used multiple video players. Just wondering if downloading "real-time" or choosing the higher speed is what caused this issue possibly?
     
  2. Transmatrix

    Transmatrix Member

    Maybe try transcoding using handbrake? This resolved an issue I was having with one of the movies I downloaded off of Amazon.
     
  3. jbrisbin

    jbrisbin Well-Known Member

    I see frequent problems around the 35 minute point (hangs) in a variety of Plex STB client platforms. Remuxing seems to be sufficient, either to mkv or just to mp4 to mp4.
    Transcoding to h.265 is rewarding for space considerations, but takes much more time.
    BTW, I also see the issue with Netflix downloads.
     
  4. Lara tono

    Lara tono Member

    i always use mkvtoolnix to convert the downloaded mp4 file to mkv
    is that enough or i need also to reencode using handbrake ?
     
  5. jbrisbin

    jbrisbin Well-Known Member

    mkvtoolnix is enough, in my experience.
     
  6. Prospere

    Prospere RedFox Development Team

    @itskioskguy The selected download rate is completely unrelated to the issue. After all, the downloading algorithm is the same.

    However, there are other reports on similar issues and we are checking it.
     
    itskioskguy and whatever_gong82 like this.
  7. itskioskguy

    itskioskguy New Member

    I figured it probably wasn't the download speed causing the issue. I've been converting them and so far, so good. No issues! I also went back through a couple of movies that were giving me issues and that seems to have fixed the problem.
     
  8. HectorCharlie

    HectorCharlie Member

    I've noticed issues with playback too from the anystream files on plex. Files created by anydvd don't seem to have this issue. I've noticed that forcing plex to transcode is the only way to get the anystream files to play smoothly. I should note that this issue appears on the shield tv pro (plex app) but less frequently through the plex media player app on pc.

    Perhaps it is a plex issue, but I do find it strange that anydvd files (*.mkv), which can be much higher quality/bitrate, play smoothly through the same devices and app.
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Anydvd doesn't create mkv files. You sure you're talking about the right software?

    Sent from my Pixel 3 XL using Tapatalk
     
  10. HectorCharlie

    HectorCharlie Member

    Thanks for correcting me, I actually meant CloneBD. Though I use anydvd + CloneBD for obvious reasons.
     
  11. HectorCharlie

    HectorCharlie Member

    When playing the anystream files through plex, I've also noticed that subtitles always bug out. They usually display way too large, are not centered and I have no way of fixing it. This problem doesn't happen when played on a pc through apps like VLC or JRiver Media Center. I only seem to notice it on android based devices like Shield TV Pro and Fire TV cube.
     
  12. tectpro

    tectpro Translator (ms_MY)

    What happens if you run the subtitles through Subtitle Edit? With fixes enabled.
     
  13. HectorCharlie

    HectorCharlie Member

    The subtitle issue appears when playing using the browser app, too. I'm not sure it's a specific browser issue but I'm seeing it on Firefox (83.0) 64 bit.