Planet Earth HD-DVD won't play!!

Discussion in 'AnyDVD HD (Blu-ray issues)' started by jasfra, Apr 25, 2007.

  1. jasfra

    jasfra New Member

    Hi
    This was a new HD-DVD title released today. I'm not trying to copy it....just trying to watch it. The disc loads, plays FBI warning, & displays two title clips (title 1, title 2)in a continuos loop. The chapter menu is grayed out (I believe there are 6 chapters on the disc) Basically you can't access any chapters, so it's impossible to watch the disc. I'm using WinDVD V8 OEM HD install for an Asus W2P laptop (Vista Ultimate). I enabled slysoft logging....below is the output
    debug: send_scan_cmd 3
    debug: send_scan_cmd 0
    debug: scan_drives_thread received Message 131c7b8, CMD 3!
    debug: THREADCMD_ENABLE ON!
    debug: scan_drives_thread received Message 131c788, CMD 0!
    debug: scan_drives_thread start force 1 lock 1 refresh_speed 0!
    debug: Drive E: real max_transfer_count = 63, nobypass 0!
    debug: open_drive E: TOSHIBA DVDW/HD TS-L802A 04/19/06E64220
    debug: active
    debug: medium state: 2
    debug: ready
    debug: track 1 from 0 to 11553568, Control 4
    debug: Drive 1
    debug: drive 1
    debug: hd-dvd version 3 120mm reserved opposite
    debug: Layer 0 End: 5876383
    debug: layer 1 read free
    debug: standard udf
    debug: label PLANET_EARTH_D2
    debug: Drive E: locked, result 1, took 1 seconds!
    debug: busy
    debug: parse_image took 4 seconds
    debug: hdtitles
    debug: Sending Patchlevel 0
    debug: mode 5407 0x151f
    debug: Drive E: unlocked!
    debug: on
    debug: scan_drives_thread WaitForSingleObject timeout 2000!
    debug: scan_drives_thread WaitForSingleObject timeout 2000!
    debug: scan_drives_thread timeout 2000!
    debug: Drive E: real max_transfer_count = 63, nobypass 0!
    debug: open_drive E: TOSHIBA DVDW/HD TS-L802A 04/19/06E64220
    debug: active
    debug: medium state: 2
    debug: ready
    debug: on
    debug: scan_drives_thread WaitForSingleObject timeout 2000!
    debug: scan_drives_thread timeout 2000!
    debug: Drive E: real max_transfer_count = 63, nobypass 0!
    debug: open_drive E: TOSHIBA DVDW/HD TS-L802A 04/19/06E64220
    debug: active
    debug: medium state: 2
    debug: ready
    debug: on
    debug: scan_drives_thread WaitForSingleObject timeout 2000!
    debug: scan_drives_thread timeout 2000!
    debug: Drive E: real max_transfer_count = 63, nobypass 0!
    debug: open_drive E: TOSHIBA DVDW/HD TS-L802A 04/19/06E64220
    debug: active
    debug: medium state: 2
    debug: ready
    debug: on
    debug: scan_drives_thread WaitForSingleObject timeout 2000!
    debug: scan_drives_thread timeout 2000!
    debug: Drive E: real max_transfer_count = 63, nobypass 0!
    debug: open_drive E: TOSHIBA DVDW/HD TS-L802A 04/19/06E64220
    debug: active
    debug: medium state: 2
    debug: ready
    (it carries on with the above loop over and over again.

    I tried various configs within AnyDVD, Allowing parental restrictions, allowing splash screens, skip menus, play movie with no menus...nothing worked

    Anyone have any suggestions....
     
  2. mb2696

    mb2696 Member

    weird...it works for me
     
  3. James

    James Redfox Development Team Staff Member

    Check you HD directories, delete temporary files.
     
  4. basser

    basser Member

    hddvd wont play

    you need to plug it back into your xbox 360(if you have one...if not use a mates 360 ) and then put the hddvd into the drive and update from microsoft(it will do this automatically...then return the drive to your computer