Paddington 2 Disk Scans Forever

Discussion in 'AnyDVD HD (Blu-ray issues)' started by worknstiff, May 2, 2018.

  1. worknstiff

    worknstiff Well-Known Member

    I am unable to copy Paddington 2 US disks. AnyDVD just keeps popping up with the scanning notification over and over. I let it run over an hour on my windows10 pc and it never scanned, so no logs. I tired it with the UOP's enable and disabled but still no go. Wonder if it has something to do with the windows 10 spring creators update that forced itself on my unsuspecting PC? It changed something cause PowerDVD had to change back it's defaults.

    Addendum: It gets weirder, I brought it back to the first PC I tried it in and now it finally was processed but then when I ripped to a protected image it throws up an error Bad sector 0-29.

    Addendum2: It finally gave me a log, here ya go Pete, do your magic!
     

    Attached Files:

    Last edited: May 2, 2018
  2. James

    James Redfox Development Team Staff Member

    Your disc and / or drive is dirty and / or defective. Sorry.
     
  3. worknstiff

    worknstiff Well-Known Member

    Hey, Wow! thanks James. I don't know what's up with this silly disk, I may have a failing burner but I am able to get it to rip other disks fine. I tried this disk on 2 other PC's and both of the Win10 ones with two different burners both choked on it. I have another Win7 PC with an older LG drive and it ripped fine. That was after I had update to 8.2.4.5. On my other Win10 PC's even when it did finally open and scan this disk, it said it created a log but the log wasn't there. I tried it multiple times and even installed an older version of AnyDVDHD and it still failed to rip or give a log, or at least one I could find, lol. But, hey I finally got it to work and I will post the log from the one that ripped to see if you can figure out whats up. Thanks again for the great RedFox customer service!
     

    Attached Files: