Optiarc Ad-7191A

Discussion in 'CloneDVD' started by tom@solimeo.com, Apr 2, 2008.

  1. The drive justs stops writing DL with CloneDVD around 30% complete. I'm using it external with IEEE1394 xface. This is the second drive I've tried. I'm trying to upgrade from an external IEEE1394 Plextor which still works fine with the same cable. The Optiarc reads just fine.
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use Anydvd 6.4.0.7 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6407.exe

    You may need to reboot after installing if prompted to do so.

    3. Click the red fox icon on your toolbar. Click "default". Click "ok".

    4. Use Clonedvd 2.9.1.6 beta: click http://sandbox.slysoft.com/beta/SetupCloneDVD2916.exe

    5. Remove packet writing software from your system, including Roxio's Directcd, Nero's Incd, Roxio/Sonic's DragtoDisc, Drive Letter Access, CyberLink InstantBurn, NTI's Filecd, etc.

    6. Use Verbatim +R DL (preferably made in Singapore) or MAM-A 8x +R DL only. Everything else is pretty bad, and if you use junk blank media then you should expect problems.

    7. If you use MKM 001 (Verbatim +R DL), try a 2x or 4x write speed (2x if you want to be really safe).

    8.
    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
    n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at
     
    Last edited: Apr 7, 2008
  3. I upgraded the firmware from 1.04 to 1.05. The drive stopped recording dl with Clonedvd 2.9.1.6 at 32min/6%. I am trying to burn "Frida" which I have copied to hd and have sucessfully burned to my Plextor drive w/IEEE1394 using Sony +R dl media. They have proven to be very reliable on the Plextor.
    The Optiarc Ad-7191A is enclosed in an external Prolific PL3507 Combo Device (1394 ATAPI_Rev 1.00 IEEE 1394 SBP2 Device.
    Clonedvd starts normally with the "erasing" message and moves on to the Writing message. The drives case ligts flash at the begionning and then extinguish whne the drive stalls at 32 min/6% done. The power on the drive enclosure must then be cycled. When cycled Clonedvd geneartes the failure sound and the drive case lights up again.
    The drive copies dvds fine to hd. This is a new r4eplacement drive from the vendor. I have set the region on the drive to US after the frimware update.
    The clonedvd2 error is: WriteDVD 10 11 W2
     
    Last edited: Apr 7, 2008
  4. Webslinger

    Webslinger Retired Moderator

    A) Don't use Sony +R DLs unless they are made in Singapore (by Verbatim/Mitsubishi Chemical). Otherwise, they are most likely made by Ritek and are vastly inferior. If you use inferior blank quality media then you should expect problems, and it doesn't matter if you have good results in the past. Inferior blank media varies in quality from disc to disc even within the same spindle.

    b) At what speed are you burning your blank media?

    c) You also should update to Anydvd 6.4.0.7 and provide the log file as I've requested.

    d) click http://forum.slysoft.com/showthread.php?t=15537 and read through it


    from Frequently Asked Questions (READ BEFORE YOU POST)


    9. I'm getting Writedvd 10 11 W2 errors. Why?

    a) Are you using junk blank media? If you're not using Taiyo Yuden (not Valueline), Verbatim,, or Maxell Broadcast Quality, then chances are the answer to this question is "yes". Stay far away from Memorex, Princo, Ritek, regular Maxell, Fuji, etc. that are not made in Japan.
    For +R DL blank media use Verbatim (preferably made in Singapore) or MAM-A +R DL 8x only.

    b) Click this and read FULLY (because the same advice applies)

    c) Do you have Musicmatch Jukebox on your system? If so, click this

    d) Remove packet writing software from your system (including Directcd, Incd, drag to disc, DLA, etc.)

    e) Click this and read

    f)
    i) Ensure Anydvd is running.
    ii) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    iii) Right click the red fox icon on your toolbar.
    iv) Select "Create Logfile"
    v) Wait for Anydvd to create a log file.
    vi) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    viii) Go to your My Documents folder
    ix) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    x) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    xi) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    xii) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    xiii) Click the "Browse" button, and locate and select the .zip file you created.
    xiv) click "upload"
    xv) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at
     
    Last edited: Apr 7, 2008
  5. I have upgraded to Clonedvd 2.9.1.6 beta:
    I set the speed in AnyDVD to slow and quiet
    I cannot start a logfile I guess, because I am writing stored data
    I have tried writing a SL disk from hd to a SL Memorex (all I have on hand) and CloneDVD2 stalled at 6min/5%
    The disk activity lights go out and the DVD and CloneDVD2 lock up until I cycle the drive power switch.
    CloneDVD2 thens sounds the error wav file and shows a WriteDVD 10 11 W2 error.
    I admit that your media experience is far greater than mine, but I have burned between 250 and 300 Sony +R dl disks on this old external IEEE 1394 Plextor with no more than 2 or 3 duds. I have had no success with Ritek DL, Memorex DL or Verbatim DL.
    I have retried a SL burn at 2-2.4x and it stalled at 11min/15%
     
  6. Webslinger

    Webslinger Retired Moderator

    Yes, but I also told you to update to Anydvd 6.4.0.7

    No. There's no need. Use Anydvd at default settings.


    If you're using the "write existing data" option from the Clonedvd main menu, don't.

    Also, it would be best to simply use the original disc as the source.

    And it doesn't really matter. Just give me an Anydvd log file using any original dvd. I need the log .zip file because I need to look at your filter stack/drivers to see if there are conflicts.

    Memorex tends to be absolutely horrible and should be avoided at all costs.


    Doesn't matter. Sony +R DL (if they're not made in Singapore) are made by Ritek. If they are made by Ritek, then you're using inferior quality +R DL blank media and should expect problems.


    If you use good quality blank media (you're not), have the latest firmware update, and if I can't find driver conflicts on your system, then it's time to try a different cable on the back of your drive, cleaning your burner--or quite simply, trying a different burner.
    At this time you're using junk blank media, and you seem reluctant, for whatever reason, to provide me with an Anydvd .zip file. Consequently, I find myself unable to troubleshoot further.

    I do not have issues burning with Clonedvd on four different computers (that's over 8 different burners). So I am unable to reproduce your issue. Although, I admit that I am not using an Optiarc Ad-7191A
     
    Last edited: Apr 7, 2008
  7. The log file is attached. It was generated during a dvd copy using the IEEE interface. The problem appears to be when using he external drive with the IEEE interface as it works fine read/wirting with it's USB 2.0 interface. I have been using AnyDVD 6.4.0.7 since you suggested it.
     

    Attached Files:

  8. Webslinger

    Webslinger Retired Moderator

    Well, unfortunately, I'm not noticing anything exciting with respect to your drivers. The only inconsistency I can see is that you have a tendency to use inferior quality blank media.

    1. So, again, this is what you should be using:

    DVD±Rs = Maxell Broadcast Quality Series 8x (not regular junk Maxells you find everywhere), Verbatim 8x & 16x, Taiyo Yuden (not Valueline) 8x
    DVD+R DLs = Verbatim made in Singapore (not India), MAM-A 8x

    2. Burn Verbatim +R DL (MKM 001) made in Singapore at 2x. If you want to be safe with any single layer blank media, it would probably be wise to burn at half its rated speed.

    3. I would try using another burning program. Maybe Clonecd with Verbatim +R DL (or imgburn). If that burning program also fails to write to your blank media, then quite clearly these drives are either defective or you're experiencing some sort of weird hardware issue (provided you're using good blank media--and not junk Memorex, Sony +R DLs made by Ritek, etc.)

    4. There is a possibility of a compatibility issue between this drive and Clonedvd. But you would need to at least rule out the first 3 items I listed.

    I will PM James to see what he thinks.
     
  9. CloneDVD does work consistantly (read and write) and error free with the media I have on hand only with the drive connected via it's USB 2.0 interface. It will not write (read is OK) using the IEEE interface.
     
  10. Webslinger

    Webslinger Retired Moderator

    Again, conclusions drawn from using inferior quality blank media are invalid; they are just simply too inconsistent in quality.

    Well, I have sent a PM to James. He may not respond here.

    However, I have seen people with failures with certain firewire burners before and work with others. In some cases I found the drive was simply manufactured poorly. In others, the motherboard was faulty.

    Again, you need to go through those steps. If no program will burn properly using the firewire connection, then the issue has absolutely nothing to do with Clonedvd.
     
    Last edited: Apr 8, 2008