Now it's official for me - CloneDVD removes Audio on some copy protected discs

Discussion in 'AnyDVD HD (DVD issues)' started by ct83, Jan 12, 2008.

  1. ct83

    ct83 Member

    Whisper R2 still not working properly

    Hello,

    i have the German Version of Whipser. After updating to 6.3.0.8 the dvd can be copied but there is no audio on the DVD. I can't not hear sound.

    Please help me. I did not uncheck boxes when copying the dvd.

    Bye Christoph
     
  2. plato

    plato Well-Known Member


    A) a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic original disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    Important:
    "Enable logging" must be off in case you do not need it otherwise you may encounter problems!
     
    Last edited: Jan 12, 2008
  3. ct83

    ct83 Member

    thanx for your information

    i found out whisper plays normally on my vista pc

    but on no dvd player i can hear sound, nor german nor english.

    Does anybody know the problem how did you back up Whisper

    i used anydvd 6.3.0.8 and clonedvd 2.9.1.2 on my vista pc
     
  4. Chris Gonzales

    Chris Gonzales not Pierre Plantard

    Does the original DVD play with sound?

    What exact audio tracks did you select in CloneDVD? Please name them one by one.

    What is the exact model name of your DVD player?

    Is it connected directly to the TV set or via a receiver?

    What is the exact model name of your TV set?

    What is the exact model name of your receiver?

    What sound capabilities do those devices have?

    Which DVD audio track did you choose to hear?
     
  5. Webslinger

    Webslinger Retired Moderator

    The backup or the original disc?

    The backup or the original disc?
     
  6. ct83

    ct83 Member

    the backup works fine on my pc

    but it doesn't with my samsung and my panasonic dvd players (both new models)

    The original plays without a problem

    when i made the backup i did NOT uncheck any audio signature.

    none of it gives sound on the backup
     
  7. Webslinger

    Webslinger Retired Moderator

    So the picture on the backup plays, but not audio on your standalones.
    And the backup disc plays fine in your pc (plays audio fine).

    Some setting in either your amplifier or dvd player needs to be changed.

    You can also choose to backup all the audio in Clonedvd (and select preserve main menus), and create a new backup.
     
    Last edited: Jan 13, 2008
  8. ct83

    ct83 Member

    As i found out when copying Whisper R2 on my Vista PC

    read here: http://forum.slysoft.com/showthread.php?t=12088

    with AnyDVD 6.9.0.6 and Clone DVD 2.9.1.2

    the Disc didn't play any audio although i didn't unselect anything.

    I made full copies on DVD-R and DoubleLayer DVD-9.

    same result --> no Audio.

    misteriously audio is working with the backup with windows media player, but not with one of my stand alone players (I tried 4 !!!).

    Now this thread with Mr. Woodstock:

    http://forum.slysoft.com/showthread.php?t=12270

    No Audio also !!!!

    New Version 2.9.1.4 and AnyDVD 6.9.0.9 --> No Luck

    Wrote the Disc with DVD Shrink decrypted by AnyDVD --> No Problem ! Everything is working fine!!!!

    So CloneDVD seems to be buggy with this.

    Please fix !!!

    @Webslinger:
    Thx for your help. But please read carefully what i wrote before you answer.


    Sorry for my english.

    Bye Christoph
     
  9. mike20021969

    mike20021969 Well-Known Member

    audio must be on the dvd otherwise windows media player would not have played it.
    what blank media are you using?

    AnyDVD 6.9.0.9 isnt available for a good few months yet :D
     
    Last edited: Jan 16, 2008
  10. Webslinger

    Webslinger Retired Moderator

    There is an audio issue that may be affecting both Anydvd ripper and Clonedvd with the latest betas.

    However, if the backup plays audio on your PC, the audio has to also be present on your backup. So what I wrote previously is logical.

    That said, it's also possible that this audio issue may affect playback on standalone dvd players. I'm not sure.

    Rest assured that Slysoft is looking into the audio problem on Mr. Woodcock.