Noticed that subtitles smear onscreen

Discussion in 'CloneDVD mobile' started by whatever_gong82, Mar 26, 2008.

  1. whatever_gong82

    whatever_gong82 Well-Known Member

    I've noticed when I enable subtitles for my CloneDvdMobile file (I'm converting my DVD to an Ipod file) that the subtitle smears onscreen, by that, I mean I can read the subtitles, but the words have some weird characters or image right after the words are shown onscreen.

    I've noticed it ever since I bought CloneDVDMobile. At first, I thought it was a glitch, but it does this for every DVD that I've converted to Ipod, whether it's an old DVD from a few years back, such as Shawnshank Redemption, or a recent one such as I Am Legend.

    I'm happy with CloneDVDMobile, but I wish that that glitch would be taken care of.

    :confused:
     
  2. profcolli

    profcolli Well-Known Member

    Yes, this is a strange "artifact" that only appears when subtitles are enabled. Forced subtitles (e.g. the English text that appears when a character speaks a foreign language even when subtitles are disabled) are clear without any artifacts. See
    http://forum.slysoft.com/showthread.php?t=14836
    for examples - Jabba the Hut at the end is a selected subtitle which has an artifact after the period, the others are forced subtitles (subtitles disabled in CloneDvdMobile).

    Don't know what the problem is, but I get poor text display (without the character inserted at the end) if I view the original in a software player and enable subtitles, depending on the font selection in the player. Luckily I don't watch much with subtitles anyway. :D
     
    Last edited: Mar 27, 2008
  3. whatever_gong82

    whatever_gong82 Well-Known Member


    I looked at that other thread, and see that I'm not the only one with issues with CloneDVDMobile when the subtitles are enabled. A very strange glitch.

    :confused: