No Disc is Present in Drive!

Discussion in 'AnyDVD HD (DVD issues)' started by nebmac, Mar 24, 2007.

  1. nebmac

    nebmac New Member

    I have a brand new HP Vista computer with a bunch of Roxio Creator stuff preloaded on it. I downloaded the trial AnyDVD (6.1.3.3) but no matter what brand blank I load, it says No Disc is Present in Drive. AnyDVD recognizes and indentifies commercial DVDs in the drive, just not blanks.

    Is there some packet software or something that I need to uninstall? Also, to burn will I have to buy Nero or Easy CD Creator (or download ImgBurn), or can I burn with the Roxio Creator or Windows Media Center software?

    Would having downloaded stuff like RipIt4Me or CDShrink be affecting it? I tried uninstalling those, which I also wasn't having much luck with.
     
  2. Webslinger

    Webslinger Retired Moderator

    from http://forum.slysoft.com/showthread.php?t=1559

    If Anydvd says your drive is disabled, ignore the message unless you also receive it
    when you have a movie inserted in that drive. Some drives' firmware may report the wrong
    information to Anydvd. Often Anydvd will still function properly.
    visit http://forum.slysoft.com/showpost.php?p=2891&postcount=12 (Zebadee's Anydvd works fine)
     
    Last edited: Mar 24, 2007
  3. Zeta

    Zeta Well-Known Member

    I have two DVD burners in my PC. When I want to backup a disc, I place the commercial disc in one burner and a blank DVD in the other. When I pass my mouse pointer over the AnyDVD icon in the task bar it say On:2, Off:0, Empty:0 When I open AnyDVD by CLICKING on the the icon and then click on the tab for the burner with the blank DVD is says No Disc Is Present in Drive. This however means nothing if you are trying to burn to the blank disc. It will still burn fine as long as the ICON in the TASK BAR says that your burner is not empty. It doesnt matter if AnyDVD, when opened, says there is not a disc in your drive (if the Disc is blank)

    If your ICON says the drive is Empty when a blank disc is in then that IS a problem
     
  4. catman

    catman Member

    "No disc in drive" when there is...

    I've had this problem on my HP Pavilion 750C as well as my partner's Dell computer. My solution was to right click on the red fox icon on the task bar and disable AnyDVD. When you need to backup a disc with AnyDVD, run the program again. For some reason, running AnyDVD in the background causes both of the systems to say there's not a disc in the drive when running RecordNow Max or other CD/DVD burning programs.
     
  5. Webslinger

    Webslinger Retired Moderator

    I believe there's a possible conflict with Anydvd and Recordnow:
    visit http://forum.slysoft.com/showthread.php?t=1307

    If you could do me a favour and give the information requested in step 4 from http://forum.slysoft.com/showthread.php?t=1559, so I can better confirm this issue, I'd appreciate it.
     
  6. James

    James Redfox Development Team Staff Member

    The message "no disc in drive" is perfectly fine with blank discs.
    Just think of it like "no disc with data to read on it in drive".
    AnyDVD doesn't do anything with blank discs.
     
  7. kentm

    kentm New Member

    The same thing happened to me,and I kept trying to format it and it finally worked after a few tries.Then when I went to burn it said it was not blank and do you want to erase and I did....everything worked fine after that. I also have a HP M7790y with Vista I dont know why it does that I used a panasonic DVD Ram. I dont have ANY DVD yet so I know that is not the issue.
     
    Last edited: Apr 1, 2007
  8. mmdavis

    mmdavis Well-Known Member

    DVD Burners

    You didn't say whether your burners are on IDE or SATA. If on IDE, you need to make sure that the "writer" is on the master connector on the ribbon.
     
  9. Zeta

    Zeta Well-Known Member

    They are IDE