Need Help-Writing Suddenly Stopped on Me

Discussion in 'General Hardware Issues' started by Tune9, Aug 16, 2007.

  1. Tune9

    Tune9 New Member

    Over a week ago, everything was working fine, than suddenly Clone copied, but everytime it goes to write, I get a message of not reading disk, could anyone tell me why this suddenly happened?

    I turned off my Firewalls, Blockers, etc, still I'm getting that prompt of No disk. Thanks
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    Is it possible that the disc was dirty? Or the drive is dieing?
     
  3. Tune9

    Tune9 New Member

    Hello Detroit

    My disk were clearned and you stated my drive could be dying, how would I know this? How do or can I "revive" my drive. Do I need a new drive or something? I just tried again and again the writing says "please insert recordable media in drive E". Which I have done over and over, but it wont' write. I can' figure out how my drive would have died, I barely used it; it worked perfectly 8 days ago. Thanks.
     
    Last edited: Aug 16, 2007
  4. DetroitBaseball

    DetroitBaseball Well-Known Member

    Does it read a movie fine when you insert one? How old is it?
     
  5. Zeratul

    Zeratul Well-Known Member

    have you tried different burning programs to see if they can read/write? maybe its a conflict or bug in your current burning program.
     
  6. oldjoe

    oldjoe Well-Known Member

    Try the same movie in a different drive.
    You can not "revive" a drive. It is mechanical.
    Mechanical hardware can die at any time for no apparent reason.
    What brand and model is the DVDRW?
     
  7. kodabear

    kodabear New Member

    dead ?

    I have the same problem, writing to disk, mama cow came on and cried, writing stopped midway through and ever since, the drive is detected, its listed, but it does not reconize the disk. I have vista premium 32 bit driving 500 gb 250 installed factory 250 added, i have windows movie maker,Roxio copy, creatorv9. I have done everthing i can think of. recovery, the whole shabang... i even reseated the cables but this thing is two months old, june 07.. I would greatly appreciate some help.... to make matters worst my IPS crashed.. I live in the south of Mexico, so I go to the internet cafe, but there is no cafe.... only in Mexico. thanks...
     
  8. oldjoe

    oldjoe Well-Known Member

    kodabear...........new drives can be defective. What brand is it?
    The IPS crashing could be part of a bigger problem. I do not recommend this very often but, given your issues, I would seriously consider a fresh OS install. Being a boughten PC I assume you just have a Recovery disc?
     
  9. Webslinger

    Webslinger Retired Moderator


    1. Do step 4 from here please:
    http://forum.slysoft.com/showthread.php?t=1559 (note that step 4 requires you to post information)

    2. Use good quality blank media (Taiyo Yuden Premium, Verbatim, Maxell Plus, Maxell Broadcast Quality). Avoid Ritek, Memorex, regular Maxell blank media that you can find in most stores that are not made in Japan, Fuji, TDK from Costco, and Princo. Also, on average, it's wise to avoid blank media that's made in China or Hong Kong.
     
  10. Hawk

    Hawk Well-Known Member

    also check for firmware and filters