Movies successfully burn but will not play correctly

Discussion in 'CloneDVD' started by MCoke, Aug 10, 2019.

  1. MCoke

    MCoke New Member

    I've burned over 10k discs with generally no major issues. I can't figure this issue out.

    My burns are successful but once played they pause and I can't navigate thru it. This has only started happening about 1.5 weeks ago. I look on the back of the disc and it appears the movie is burned to half the disc (very compressed). I have not changed any settings.

    I'm using AnyDvd 8.3.8.0 and CloneDvd 2.9.3.3 and even tried with 2.9.3.4 today. I've uninstalled and reinstalled CloneDvd. I've restarted the computer after every download.

    I've tried on different type of discs (8x DVD-R 4.7) - verbatim, ridata.

    I've tried on different types of external burners (one brand new as I thought the burner might be bad).

    I've tried playing the discs on different brands of dvd players.

    This is happening on new releases and older releases.

    Any thoughts? Thanks !!
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    What's the MID (media identifier) of the blanks. Ridata is pure crap, verbatim isn't always good too. They farm out some of their production to cmc.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. MCoke

    MCoke New Member

    I've use ridata for about 7 years with no problems.

    I used AVS video converter and a ridata disc and everything worked fine.

    MID = RitekG05
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Yeah, cheap crap if you google it. What's the MID on the verbatim's? That said, neither anydvd nor clonedvd really have an impact on playback, especially not AnyDVD since that one doesn't even burn at all

    If the rip you made with anydvd plays fine with something like PowerDVD > not an anydvd problem. Process the rip to another folder with CloneDVD. That one plays fine too > not a cloneDVD problem either. You say it pauses, but you don't say what's happening. Pause how? Just stops playing completely? Are you getting an error message or something?
     
  5. MCoke

    MCoke New Member

    Verbatim is CMC MAG. AM3.

    It pauses/freezes and nothing else happens. No error. I have to eject the disc and try to start again.
     
  6. mmdavis

    mmdavis Well-Known Member

    Are you doing full disc? Movie only? Is the compression fader in CloneDVD in red? Yellow? Green? Are you burning at max? 8x? 4x? Are all the bad ones from the same spindle? Do you have any from a different spindle to try? Or a DVD-RW? What have you tried to troubleshoot as you are the only one with this problem, so it is very unlikely to be a CloneDVD issue, unless it is an option or process you are doing.
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    yeah you bought the crappy "life series" that are outsourced. It's the "datalife plus" series you can only find online that's the good stuff. That said, please do the testing first as specified in the 2nd paragraph
     
  8. coopervid

    coopervid Well-Known Member

    Sounds like the laser in that unit is dying or is polluted. If you burn with ImgBurn you can do verify afterwards.

    I would insert a cleanig disc to clean the laser from dust and then try again. DVDs were critical in the past but not any more. 25 Gb BluRays are OK if you use Verbatims. 50Gb Blurays are only OK from Verbatim Japan. The rest is just pure luck if they play without any problems.

    P.S.: RITEK DVDs always worked for me the last 15 years. Don't assume that for BluRays!
     
  9. MCoke

    MCoke New Member

    Everything is back to normal. I purchased better discs and a new burner. Everything is working well. I agree that the old burner was dying and the new burner I purchased last week off amazon was bad so returning it. Appreciate the help.