Mashita DVD Drive no Region assigned

Discussion in 'AnyDVD HD (DVD issues)' started by Ross, Mar 27, 2008.

  1. Ross

    Ross Member

    Hi

    I have just upgraded my laptop to an IBM X60s with Windows XP it has a Mashita DVD-RAM UJ-842 Drive. I was trying to back up a copy of "Pistol Whipped" last nights and I got an error that no region was assigned. The error said to try to assign one or update firmware. I am not a very good techy, can anyone help? Thanks
     
  2. Ross

    Ross Member

    Got the answer from the DVD CLONE forum. Thx
     
  3. Webslinger

    Webslinger Retired Moderator

    I recommend you return your Matshita before assigning a region code.

    from Frequently Asked Questions (READ BEFORE YOU POST)

    16. Help! I'm having problems playing discs from other regions with my Matshita drive! Why?

    Matshita (Panasonic oem) burners should really be avoided. They are cheap junk (which is probably why some laptop companies love these drives), die easily, and also suffer from region coding issues. Click this

    But if you absolutely want to assign a region code anyway . . .


    from Frequently Asked Questions (READ BEFORE YOU POST)

    14. Anydvd pops up with a message everytime I place this one dvd in the drive. The error message says unable to find CSS key due to region mismatch and that I need to set my dvd drive region to the same as the dvd to avoid this error in the future. Does anyone know how to do this?

    a) You can usually ignore that error message, and Anydvd will still work properly with your burning program.

    b) If you're still having problems, this is what you do

    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that you're in
    viii. Start Anydvd
    ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok
     
  4. Ross

    Ross Member

    Thanks for the comment. I went out and bought a HP external.
     
  5. Ross

    Ross Member

    Thanks for the comment. I went out and bought a HP externa drivel.
     
  6. Webslinger

    Webslinger Retired Moderator

    Although HP doesn't make their own drives, at least you shouldn't encounter the region coding issues that Matshita (Panasonic OEM) drives present.