Law Abiding Citizen - Won't play past initial load

Discussion in 'AnyDVD HD (Blu-ray issues)' started by psgolfer, Mar 10, 2010.

  1. psgolfer

    psgolfer Well-Known Member

    I am running PDVD 7.3 (not sure what build, forget where to find that information), this movie will not play past the initial loading of the scales of justice when the movie boots.

    Here is a copy of log file, any help would be greatly appreciated. Thanks.
     

    Attached Files:

  2. Adbear

    Adbear Well-Known Member

    You're on build 5711
    I's quite possible that 7.3 may not be able to play newer disc any more, although you could try setting AnyDVD HD to it's defaults then try playing again
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Also an upgrade to ADVD 6.6.2.6 cant hurt
     
  4. psgolfer

    psgolfer Well-Known Member

    Thanks Adbear, I'll give that a try. I had the same problem with 2012 like everyone else, but I haven't seen any posts for this movie.

    Which leads me to believe that this might be isolated to my system.

    Thanks
     
  5. branch

    branch Member

    I had the same problem as you using Power Dvd 8 Ultra. Got a message saying "This content does not support the use of a mouse" after the trailers. Instead of being able to use my keyboard or the pop up controller, it just froze and then crashed everytime.

    Unfortunately, nothing I tried worked and no response from Cyberlink (been waiting 3 days now). So I decided to buy Arcsoft's TMT 3 Platinum which plays the disc without any problems.

    Maybe it's a problem disc for Power Dvd? As I would have thought 8 Ultra would be fine. Certainly wasn't going to pay for the 9 Ultra upgrade given how ignorant Cyberlink are.
     
  6. sclaws

    sclaws Well-Known Member

    I dont have this disc but I did bail on PDVD7 some time ago due to similar issues with playback. Havent really had similar issues with PDVD9 or TMT.
     
  7. psgolfer

    psgolfer Well-Known Member

    Yeah, due to 2012 issues, I did the trial on PDVD 9 Ultra, but had to do it on my laptop, didn't try Law Abiding Citizen as it was quite the chore to hook up my laptop.

    I had also downloaded the TMT 3 trial, but they won't allow blu ray playback with the trial so I couldn't test it out.

    Seems that most people have converted to TMT 3 from PDVD. As with most, I am hoping that slysoft comes out with a player before I drop more money with anyone else.

    The forums here are great, people help, and the support is out of this world. GO GO Slysoft Blu Ray/HDDVD Player!!!!!
     
  8. mike_r

    mike_r Well-Known Member

    You might want to look at these filters too:

    SysInfo

    Problematic Filter Afc Possibly Arcsoft Photo impressions installed that filter:
    Code:
    Afc (system32\drivers\Afc.sys), Version: 1.0.0.2 (1.0.0.2)
    Company: Arcsoft, Inc.
    Product: Arcsoft(R) ASPI Shell
    Copyright: (C) Arcsoft, Inc. 1999-2005. All rights reserved.
    Description: Arcsoft(R) ASPI Shell
    FileVersion: 1, 0, 0, 2
    ProductVersion: 1, 0, 0, 2
    Problematic Filter clbstor Cyberlink Instantburn packet writing software:
    Code:
    clbstor (system32\drivers\clbstor.sys), Version: 5.0.0.1816 (5.0.0.1816)
    Company: Cyberlink Co.,Ltd.
    Copyright: Copyright(C) Cyberlink Co.,Ltd.
    Description: Cyberlink Storage Helper Driver (WindowsNT5.x)
    FileVersion: 5.0.1816  
    ProductVersion: 5.0.1816  
    Refer here for an list of known problematic filters. Further filter information here

    Remove the filter(s):

    1. Create a backup of your registry. Refer here for how to do so.
    2. Download ImgBurn (freeware).
    3. Start ImgBurn and go to Tools > Filter Driver Load Order...
    4. Select "Afc" & "clbstor". Click Remove Selected Filter. Click OK.
    5. Reboot.

    Whatever programs installed the filter may no longer work properly.
    Reinstall the piece of software that originally installed the filter to get things working again if necessary.
    It is not recommended that you do so, however, because the problem will likely happen again at a later time
     
  9. branch

    branch Member

    They do allow blu-ray playback with the trial, I made sure Law Abiding Citizen would play properly before purchasing it. They don't allow you to hear anything with a Dolby Digital soundtrack on the trial, dts & pcm work fine.
     
  10. mikeyjoe54

    mikeyjoe54 New Member

    The copy I made after downloading new versions of AnyDVDHD comes up to title menu and plays anything except the movie. You hit play movie and it doubles back to menu after trying. All of the bonus stuff worked though.

    Tried PDVD and WinMedia Ctr, both have same symptoms. I am using Win7 Ultimate, WinMediaCtr mostly, PDVD with my bluray since Windows doesn't support it, who knew..