Laufwerke werden nicht mehr erkannt

Discussion in 'AnyDVD HD (DVD Probleme)' started by bluemoon, Mar 11, 2007.

  1. bluemoon

    bluemoon Member

    Seit Any-DVD Version 6.1.3.0, werden meine beiden Laufwerke nicht mehr von Any erkannt. Habe eine original Version mit original gekauften Key. Alle möglichen Versuche laut Any das Problem zu beheben, haben nichts gebracht.Vor der Version 6.1.3.0 lief alles normal. Hat jemand ein Rat? Danke und Gruß bluemoon
     
  2. Tigger

    Tigger New Member

    Hatte das selbe Problem, allerdings lags bei mir nicht am Any-DVD sondern am Clone-DVD das ebenfalls installiert war.
    In der Version 2.9.0.1 läufts nicht mit Vista ( zumindest nicht bei mir ), mit der 2.9.0.3 nudelte es wieder :) .


    ciao Uli

    EDIT:
    Hups, gerade nochmal deinen Post durchgelesen. Hast du Vista installiert ( vor lauter Vista Problemen hab' ich da gar nicht mehr drauf geschaut :) ) oder wills unter XP nicht so wie du das möchtest :) ?
     
    Last edited: Mar 13, 2007
  3. bluemoon

    bluemoon Member

    Habe XP auf mein Rechner.Habe auch Clone-DVD,Clone-CD. Hatte vorher mit Any zusammen nie Probleme.Gruß bluemoon
     
  4. fishmax

    fishmax New Member

  5. Benny

    Benny Member

    Mit dem Update auf AnyDVD 6.1.3.2 kann man nun sowohl den Film 'Das Parfum' als auch 'Wer früher stirbt ...' rippen. Zudem ist noch ein schwerer Bug aus der Version AnyDVD 6.1.3.0 beseitigt (Version führte zum Absturz von W2000 mit Fehlermeldung Bluescreen 'Driver_IRQL_not_less_or_equal'),
    der Fehler war z. B. auch in der Version AnyDVD 6.0.9.0, kommt also bei Slysoft immer mal wieder sporadisch vor, was ich echt nicht ganz verstehe. Auch der Fehler mit dem Erkennen von Laufwerken sollte damit erledigt sein.