Issue with AnyDVD occured suddenly

Discussion in 'AnyDVD HD (DVD issues)' started by kater karlo, Sep 4, 2007.

  1. kater karlo

    kater karlo Member

    Hi there,

    after years of clean run I´m now encoutering an issue with AnyDVD when trying to copy DVDs! Can anyone please help me? :bowdown:

    I bought a new Computer approx. 4 month ago and installed Vista32 Home Premium on it.
    Since then I successfully ripped several DVDs as I did it on WinXP before.

    Now yesterday when having Saw3, Shooter and 300 at home I tried to do the same as ever with those.

    However when I started with Shooter, AnyDVD recognized the DVD properly and as well the CSS protection but when then trying to rip&shrink the film using DVD2One as ever the program aborted after several percent and showed somekind of the following error message "DVD2One can only perform DVD without copyprotection. Please copy film to disk first".
    I already saw this message sometime in the past when a new DVD with a new protection came along and updating AnyDVD to the latest version always fixed it. But this time after updating to 6.1.7.1 the error stayed.
    I then tried it with the DVDs Saw3 and 300, but still the same result!
    Also same results when trying the same on the other DVD device. :confused:

    Following similar hints in this forum I tried (with all DVDs) to just copy them onto the harddrive with AnyDVD running in the background and also tried the DVDRip function of AnyDVD directly, but both of these options failed as well with somekind of strange error message.

    Thanks in advance for any help with this issue!
    I´m panic that anykind of automatic Vista patch might have stopped my options to successfully use AnyDVD and keeps me from copying for ever! :confused:

    I´m running:
    -Vista32 Home Premium
    -AnyDVD 6.1.7.1 (latest version)
    -DVD2One 2.1.3 (latest version)
    -CloneDVD 2.9.1.2 (latest version)
    -LG-DVD Burner (new)
    -LG DVD Reader (new)
     
  2. Webslinger

    Webslinger Retired Moderator

    Go into device manager. Right click on your PCI IDE Bus Master controller, and remove it. Ensure that it also removes the driver for your DVD/CD rom. Reboot. Your system should find hardware. After your system is finished installing hardware, reboot again.

    If you're using ide burners, please ensure you're using 80 wire cables.

    While most of the following information also applies--please do steps 1 (with User Account Control Disabled), 2, and 4.
    --
    If you're using Vista, then click this.

    If you have Zonealarm on your system, ensure Anydvd is being given permission to access the trusted zone.
    Similarly if you have a firewall, antivirus or spyware program--ensure it's not blocking Anydvd from running.
    Provided you downloaded Anydvd from Slysoft's website, Anydvd is a safe program (you have nothing
    to be paranoid about).

    If you have System Mechanic, System Mechanic Pro, or any kind of registry monitoring program, please ensure
    these programs are allowing Anydvd's installation program to modify your registry--as those programs can block
    Anydvd from installing properly.

    If you keep getting "your trial has ended" messages, despite using your license key
    visit http://forum.slysoft.com/showthread.php?t=196

    If Anydvd says your drive is disabled, ignore the message unless you also receive it
    when you have a movie inserted in that drive.
    Some drives' firmware may report the wrong
    information to Anydvd. Often Anydvd will still function properly.
    visit http://forum.slysoft.com/showpost.php?p=2891&postcount=12 (Zebadee's Anydvd works fine)

    If Anydvd can't see your drives or they aren't listed, click the red fox icon on your toolbar. Navigate to "Drives"-->"Selection".
    Ensure your optical drives are checkmarked.

    Right click the Anydvd icon on your desktop. Click "properties". Click the "Compatibility tab". If you're using
    Windows XP, ensure the box for "compatibility mode" is not selected. -- thanks to vbro for the information

    linx05 says Teatimer enabled on Spybot can cause problems during installation: visit http://forum.slysoft.com/showpost.php?p=36804&postcount=5

    1. Exit out of all Slysoft programs and reinstall

    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Try running a registry cleaner program at this point like CCleaner
    e) Download Anydvd http://static.slysoft.com/SetupAnyDVD.exe
    f) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    g) At this point disable your antivirus and firewall programs
    h) Reinstall
    i) Reboot
    j) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    k) At this point enable your antivirus and firewall programs


    If that doesn't work go on to step 2.

    2. Read http://forum.slysoft.com/showthread.php?t=1307 fully

    3. Click this

    Do what it says to do if you have XP and an ide burner/optical drive.


    4.

    a) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)

    b) Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post (ctrl-v).


    OR

    visit http://forum.slysoft.com/showpost.php?p=21907&postcount=11 (thanks to Zebadee)
    Use one of the programs mentioned, and list your Lowerfilters and Upperfilters in your next post.

    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    We want what's listed in "LowerFilters" and "UpperFilters". List your Lowerfilters and Upperfilters in your next post.

    Before you do this visit http://www.cdr-zone.com/forum/about4719.html, and read the first post please, so you can get a better understanding of what is going on.

    Do not start randomly deleting filters, please.

    5. If Anydvd/Clonedvd2 is locking up at this point, then read http://forum.slysoft.com/showpost.php?p=24297&postcount=4
     
    Last edited: Sep 4, 2007
  3. kater karlo

    kater karlo Member

    Hi webslinger,

    thanks for your response and advices - I tried them all and in the order you mentioned but the result stays still the same :-(. I really don´t know what the reason for this shit might be!

    Beside anything I tried before I now also tried additionally using CloneDVD2 to shrink and burn the DVD. I was able to create (shrink) the files and finally burn them to a new DVD BUT during the process of creating DVD files (shrink process) CloneDVD stops a awful lot of times with a "read eror" message. By again and again hitting the "retry" button at those error message popups it continues part by part and so finally comes to an end and burn the DVD.

    However, why is this happening? What is causing the protection removal to fail over and over again in this process (seems that AnyDVD Ripper and DVD2One were both not able to come over that first occurence because there are not retry functions in those programs)?

    The only thing I know that changed on the system since lastly used AnyDVD successfully was the installation of the new game "Bioshock" which also installs the copyprotection Securom 7.34.
    Can this cause the failures??

    Again thanks in advance for your support in tracking this down.
    Hopefully I can get that thing running again!

    Thanks,
    Kater Karlo
     
  4. Webslinger

    Webslinger Retired Moderator

    You didn't. Otherwise you would have posted your filter information as the instructions tell you to. Please do so.

    I also recommend you carefully go over what I originally wrote--step by step (including what I said about your PCI IDE Bus Master controller).

    As for Bioshock--no. I played Bioshock running on Vista 64 bit Ultimate edition with Anydvd HD running in the background. Both worked perfectly fine.
     
    Last edited: Sep 4, 2007
  5. kater karlo

    kater karlo Member

    Hi webslinger,

    I already un- and reinstalled the PCI IDE Bus Master incl. reboot as suggested and the drives afterwards were found and installed again.
    I did all of this with User Authentication Control disabled and verfied that it´s a 80 wire IDE cable which is the case.
    I also performed steps 1) and 2).

    Step 4) to be honest I did not because I not really understood it at first (sorry I´m not an native neglish speaker ;-) ).

    Anyway after your last comment I installed as well ImgBurn and ran devfilter.exe.
    Here are the results:
    ===============================================
    Filter Driver Load Order - ImgBurn v2.3.2.0
    ===============================================

    Upper Device Filter: [None Found]
    Upper Class Filter: [None Found]
    Device: CD/DVD-ROM Device
    Lower Class Filter: ElbyCDFL
    Lower Class Filter: PxHelp20
    Lower Class Filter: ElbyDelay
    Lower Class Filter: AnyDVD
    Lower Device Filter: [None Found]

    Filter Name: ElbyCDFL
    File Name: C:\Windows\System32\Drivers\ElbyCDFL.sys
    File Version: 5, 2, 1, 2 [5.2.1.2]
    File Description: ElbyCDIO Filter Driver
    Product Name: CloneCD
    Product Version: 5, 2, 1, 2 [5.2.1.2]
    Company Name: SlySoft, Inc.
    Copyright: Copyright (C) 2003, 2005 SlySoft, Inc.

    Filter Name: PxHelp20
    File Name: C:\Windows\System32\Drivers\PxHelp20.sys
    File Version: 3.00.56a [3.0.56.0]
    File Description: Px Engine Device Driver for Windows 2000/XP
    Product Name: PxHelp20
    Product Version: [2.0.0.0]
    Company Name: Sonic Solutions
    Copyright: Copyright © Sonic Solutions

    Filter Name: ElbyDelay
    File Name: C:\Windows\System32\Drivers\ElbyDelay.sys
    File Version: 5, 1, 0, 1 [5.1.0.1]
    File Description: Elby Delay Lower Filter Driver
    Product Name: CDRTools
    Product Version: 5, 1, 0, 1 [5.1.0.1]
    Company Name: Elaborate Bytes AG
    Copyright: Copyright (C) 2003 - 2006 Elaborate Bytes AG

    Filter Name: AnyDVD
    File Name: C:\Windows\System32\Drivers\AnyDVD.sys
    File Version: 6.1.7.1
    File Description: AnyDVD Filter Driver
    Product Name: AnyDVD
    Product Version: 6.1.7.1
    Company Name: SlySoft, Inc.
    Copyright: Copyright 2002 - 2007 SlySoft, Inc.

    Again thanks for your ongoing help.

    Kater Karlo
     
  6. Webslinger

    Webslinger Retired Moderator

    Your filters look fine. I don't really see pxhelp20 causing problems.

    If you're using the standard Microsoft ide busmaster drivers, and you reinstalled Anydvd with User Account Control disabled, then I'm out of ideas unfortunately, for the moment.

    You can, of course, try uninstalling Bioshock to see if that resolves your issue, but I'm skeptical that it will (based on personal experience).

    Also, it may help others if you post an Anydvd status screen and provide a full error message from Clonedvd or Anydvd ripper.
    answer questions 8 and 9 from here please:
    http://forum.slysoft.com/showthread.php?t=321

    Also, have you checked for firmware updates for your burner(s)?
     
    Last edited: Sep 4, 2007
  7. kater karlo

    kater karlo Member

    The status screen of AnyDVD shows the following information:

    Summary for drive E: (AnyDVD 6.1.7.1)
    HL-DT-ST DVDRAM GSA-H44N RB00 0012070677737J0754
    Drive (Hardware) Region: 2

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1913136 sectors (3736 MBytes)
    Total size: 3762647 sectors (7348 MBytes)

    Video DVD (or CD) label: SHOOTER_GERMANY
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 2!


    AnyDVD Ripper shows the following error:

    FileIO 3 VTS_06_2.VOB 156698624 233472

    Afterwards the process aborts.


    CloneDVD comes along with this error message:

    E:/Video_TS/VTS_07_1.VOB: Read Error
    In the device is a wrong Disc.
    Insert %2 (Discnumber: %3) in device %1.


    When again and again hit the button "Retry" it continues step by step and somewhen is indeed finished (after a lot of time and nerves).


    DVD2One shows this error:


    DVD2One can not read directly from a protected DVD.
    You have to copy the files to disk first.


    When hitting "ok" button it aborts.


    DVD Decrypter don´t show up with errors during the copy process but just works with a speed of 500KB/s - total process would so last 3-4 hours :-(!

    Thanks for any help you can provide - I´m really frustrated and have no idea what might cause this issue.

    Kater Karlo
     
  8. DetroitBaseball

    DetroitBaseball Well-Known Member

    You have a firmware update available.

    http://lgodd.lge.com/fwdrv/DVD-WRITER/GSAH44N_RB01.exe
     
  9. kater karlo

    kater karlo Member

  10. Webslinger

    Webslinger Retired Moderator

    Try this:
    Click the red fox icon on your toolbar. Go to "Program Settings". Check "Safe Mode". Click "ok".
     
    Last edited: Sep 5, 2007
  11. Webslinger

    Webslinger Retired Moderator

    Have you patched recently? Do you remember what the patch was?
     
  12. SamuriHL

    SamuriHL Retired Moderator

    I'm going to start you down a very different path here.

    UNINSTALL all slysoft/elby products(make sure registration is backed up somewhere!!!!!) and reboot the machine. Using whatever software you like, playback one of these problem DVDs in your dvd burner. (I'll assume the firmware update went well...that was an important thing to do) If you have no problems playing back one of these movies, the next thing to do is try ripping one with something like DVDFab HD Decrypter or RipIt4Me. Depending on whether one of those is successful or not, this will help us narrow down the issue.

    If one of those is successful in ripping a disc, reinstall AnyDVD *ONLY* and reboot. After you reboot, use the AnyDVD Ripper function to rerip the disc you were able to rip successfully with the non-Slysoft product.

    If you were NOT successful in playback and/or ripping with the non-Slysoft product then we are at a situation where either you have something on your machine that's conflicting or you have a hardware problem. In this particular case I want you to try something VERY painful...remove your drive and put it in another machine to verify it can rip one of the problems discs AND/OR put another burner in your machine to do the same.

    This is all to narrow down the problem and nothing I've said here will FIX said problem. We just need to troubleshoot and this is the best I can come up with for you. See my sig...my setup isn't far from yours and I have zero issues, so, something's going on. I'm fully updated on Windows Update so it's not that.
     
  13. Charlie

    Charlie Well-Known Member

    Do as webslinger asked but without taking out the drive just yet unless you say no to my question(s)......

    Was this PC a prefab PC meaning that vista was already on it? Also is there any packet writing software installed. I'll post a list in this post for you to look over. Sonic software is a pain in the arse and is more trouble sometimes than what it's worth is this installed? There is much more than I list here but it is the basics used I think.

    Also is your PC if you upgraded to windows have you ran PC Decrapifier to see if it removes some if not all the crap the computer makers like HP and others put on? I'll link you to that as well it'll be below the packet writing list.

    Nero InCD

    Roxio Drag and Drop

    IBM or Sonic DLA

    WriteDVD

    DirectCD

    WinOnCd

    Ahead abCD

    Prassi

    Backup4all

    CE Quadrat Just!Burn

    File CD

    Sony abCD

    PPacket Writing

    InstantBurn


    Download | The PC Decrapifier

    Keep us informed as we want you to be up and running without issues.