Issue playing ripped Bluray on Xbox One S

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Iamfaithful, Mar 13, 2019.

  1. Iamfaithful

    Iamfaithful Member

    Hi everyone,

    We used MakeMKV to rip the original BluRay of Mortal Engines with Region Code in US. We grabbed the 7.1 Sound and only movie track. We then used Handbrake to compress it so that it fit onto the 25gb blank BluRay disc. We then used tsMuxer to convert it into a BluRay ISO file. We used Nero Burning Rom 2019 to burn to the black disc and it burned fine and plays in the computers. But when put into the Xbox One S, it sits at a black screen. However, forwarding it runs through the movie.

    Anyone have any suggestions?
     
  2. James

    James Redfox Development Team Staff Member

    You could try CloneBD.
     
  3. Iamfaithful

    Iamfaithful Member

    Does Clone BD compress it at the same time? Hrmm for some reason I did not think it did. Let me try that
     
  4. Iamfaithful

    Iamfaithful Member

    That worked beautifully. It has been a while since I tried Clone BD. Almost forgot I had it
    Thanks