How do you stop powerdvd from autoplaying my HDDVD and BluRay discs?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by daman, Jan 16, 2008.

  1. daman

    daman Member

    How do you stop powerdvd from autoplaying my HDDVD and BluRay discs?
    I don't want powerdvd to pop up everytime I put a HDDVD or BluRay into my LG pc drive. Is there an option in anydvd to turn that off or maybe I can regedit something?
     
  2. bjmills

    bjmills Active Member

    Configuration -> Player -> Advanced -> File Association -> Play automatically upon inserting disc
     
  3. daman

    daman Member

    thanks! :D
     
  4. Tanquen

    Tanquen Well-Known Member

    Ok, I have:
    Configuration
    Player
    Advanced
    But no - File Association

    ???
     
  5. bjmills

    bjmills Active Member

    I guess we have different versions. The one I'm using is an older build of 7.3. Just go through the various menus and options until you find it; that's what I did to help the earlier poster (because I also wanted to turn off this feature).
     
  6. georgeorwell

    georgeorwell Active Member

    Got the same problem. Ver3319. I've even got autoplay in Vista set to "do nothing" and PDVD still pops up for almost anything I put in. Since I can't find a setting either, I've changed the default drive to my virtual drive...I'll let you know how it works.
     
  7. andy o

    andy o Well-Known Member

    PowerDVD (3319a) has taken over some of my media types in the Vista AutoPlay control panel, but they don't do anything if I have the "Use AutoPlay for all media and devices" checkbox unckecked. I don't even have to select "do nothing". If you don't have AutoPlay totally disabled (i.e. clear that checkbox), then you probably should, not just because of PowerDVD. AutoPlay is one of the easiest avoidable but also one of the easiest ways for trojans to install (and I count those idiotic PC-Friendly and other soft DVD players alongside the Sony rootkit and such "DRM" as trojans, plain and simple).

    By the way, if you still wanna select autoplay for some stuff, have you tried just enabling autoplay, apply, and then disabling again? Sometimes the UI window gets stuck in one setting, but the registry says different.
     
    Last edited: Jan 18, 2008
  8. mcantu

    mcantu Active Member

    What about unchecking Auto-Play in the AnyDVD setting?
     
  9. Tanquen

    Tanquen Well-Known Member

    I don’t have the File Association Tab as described in PowerDVD help:

    CyberLink PowerDVD Ultra's File Association tab displays the file formats that CyberLink PowerDVD Ultra can play. Check the check box next to a file format to make CyberLink PowerDVD Ultra the default player for that file format. Clear the check box if you don't want CyberLink PowerDVD Ultra to be the default player for that file format.
    1. Click on Configuration , select the Player tab, click Advanced..., and then select the File Association tab.
    2. Check the check box next to the file format to make CyberLink PowerDVD Ultra the default player for that file format.
    o Clear the check box next to the file format if you don't want CyberLink PowerDVD Ultra to be the default player for that file format.



    If turned off everything in AutoPlay.

    And the Autostart setting is off in AnyDVD.

    ??? :(
     
  10. rsd

    rsd Member