Hitman Contracts Asks for Disk

Discussion in 'GameJackal' started by JonLeonTM, Nov 2, 2007.

  1. JonLeonTM

    JonLeonTM New Member

    1. What version of Game Jackal are you running?
    Pro Release v2.9.18.590

    2. What Operating system are you using? 64 bit? service pack?
    Windows XP Home SP2

    3. If you have virtual drives, disable them while profiling and playing profiles. This includes Daemon Tools, Alcohol 120%, Virtual Clonedrive, Clonecdtray, and possibly Anydvd.
    Daemon Tools was disabled before starting Game Jackal, Profiling, and Starting

    4. Remove packet writing software from your system (including Roxio's Directcd, Nero's Incd, Roxio/Sonic's DragtoDisc, Drive Letter Access, CyberLink InstantBurn, NTI's Filecd, etc.)
    None

    5. What protection does your game use? Don't know? Find out before posting about issues (and include that information)! Use Protection ID. It's a free program. Use ProtectionID and scan your HD directory where the game is installed (right click the icon on your toolbar, and select "scan files/folders"). Or just scan the main program .exe(s) that you find in the game directory on your hard drive. Provide the protection name and the version number.
    SecuROM Detected - Version 5.03.03

    6. What is the name of the game you're trying to run?
    Hitman Contracts

    7. What is the version of the game?
    Build 166

    8. Is it cd or dvd version?
    CD

    9. What region or country is the original disc from?
    Err...
    10. What cpu are you running?
    Intel Celeron M 1.6Ghz

    11. What optical drives (dvd-rom,cd-rom, burners) are you using to create profiles with? What firmware version is installed on your reader?
    MATSHITA DVD/CDRW UJDA770

    12. What security software (firewall, antivirus) are you using? Please provide version numbers.
    AVG (Avast) 7.5.503

    13. Describe your problem, provide full error messages, and please state clearly what you were doing when you received those error messages.
    I go to start up Hitman Contract's Profile and it asks "No Disk Inserted"

    14. You should have two log files in your Game Jackal directory. The first is called. Proc Monitor.log, and the second is called Profile.log (do not post the Profiler.log file... notice the "r" at the end). Copy and past the information into your next post. Here is one way to do it:

    Proc Monitor.log
    Code:
    Game Jackal log file - Proc Monitor
    Log date - 11/2/2007 2:47:13 PM
     
    ***********************************************
    [11/2/2007 2:47:13 PM] No process found!
    [11/2/2007 2:47:13 PM] Process ID 0 was not found, debouncing...
    [11/2/2007 2:47:14 PM] Process ID 0 still was not found, searching for another process...
    [11/2/2007 2:47:14 PM] Process ID 0 was still not found, leaving...
    [11/2/2007 2:47:14 PM] Process method used, monitored HitmanContracts.exe
    
    Profile.log
    Code:
    Game Jackal log file - Profile
    Log date - 11/2/2007 2:47:03 PM
     
    ***********************************************
    [11/2/2007 2:47:03 PM] Profile - Hitman Contracts
    [11/2/2007 2:47:03 PM] Profile mode: 2
    [11/2/2007 2:47:03 PM] Profile CP: 1
    [11/2/2007 2:47:03 PM] Driver mode: 46310
    [11/2/2007 2:47:03 PM] Process will be created in a suspended state.
    [11/2/2007 2:47:03 PM] Process created successfully
    [11/2/2007 2:47:03 PM] C:\Program Files\SlySoft\Game Jackal\27513H.dll loading...
    [11/2/2007 2:47:03 PM] C:\Program Files\SlySoft\Game Jackal\27513H.dll loaded successfully.
    [11/2/2007 2:47:03 PM] Resuming process.
    [11/2/2007 2:47:14 PM] Profile deactivated.
    
     
    Last edited: Nov 2, 2007
  2. Webslinger

    Webslinger Retired Moderator

  3. matthew

    matthew SlySoft Team Member

    Looking at the log... the profile is deactivating straight away because the exe that is being launched is disappearing. Make sure the exe Game Jackal is launching is the games itself.

    For the sake of testing you can uncheck the auto stop option for the profile to see if it then works.

    And as Webslinger said, get the latest beta.
     
  4. JonLeonTM

    JonLeonTM New Member

    The EXE launching is HitmanContracts.exe, and I did as Webslinger said,
    And still the same error applies.
     
  5. matthew

    matthew SlySoft Team Member

    Did you try un-checking the "auto stop" option?