hattet ihr jemals abspielprobleme auf dem rechner ?

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by conroe, Jan 6, 2009.

  1. conroe

    conroe Well-Known Member

    hallo leute, bin ganz neu in der materie und habe schon probleme,
    ich will via rechner mit blu-ray laufwerk lg ccg 20L und anydvd hd auf den rechner rippen und dann über netzwerk auf den tvix streamen
    hab nun das laufwerk gekauft und mit der beigelegten bond disk probiert und ging alles super, nun habe ich den film "das beste kommt zum schluss" geliehen und denn will er nicht mal abspielen, das laufwerk macht zwar lesegeräusche aber es kommt nix, nach 10 min hab ich abgebrochen.
    is das normal das auf den computerlaufwerken manche blu-ray nicht laufen ???
    wie hoch is die ausfallrate, ich mach das seid ewigkeiten mit dvds und hatte da mit 2-3 auch probleme beim rippen, aber nie beim angucken.
    oder könnte die disk beschädigt sein ??? is ne leih disk von lovefilm.

    eure erfahrungen würden mir helfen

    gruß
     
  2. conroe

    conroe Well-Known Member

    so viele leute lesen hier aber keiner schreibt etwas, mir reicht ja schon sowas wie

    habe 30 blu-ray geguckt und 1 hat nicht funktioniert
    wenn es ein hardware defekt ist würde ich das gerne schnell wissen und zurückschicken

    also bitte um antworten
     
  3. Russel12

    Russel12 Well-Known Member

    Das läst sich nicht eben mal so beantworten,
    Posts in dieser Form gibts in diesem Board viele.

    Gibt halt zuviele Möglichkeiten warum dieses oder jenes nicht sofort auf Anhieb klappt.

    Nimm dir Zeit und lese hier alles rauf und runter,
    hab ich am anfang auch so gemacht und kam hinterher wunderbar zurecht mit meinem Kram.
     
  4. ChriZ_HD

    ChriZ_HD Well-Known Member

    Naja, ich habe erst 3 Blu-Ray's gerippt und eine erfolgreich gebrannt (mit Hilfe von hier).

    Abspielprobleme habe ich keine, zumindest bekomme ich beim Abspielen am PC während ich vorspulen will, einen Bluescreen. Aber das ist nicht störend, da ich die gerippten Filme eh auf der PS3 schaue.



    so long...
     
  5. Franny

    Franny Well-Known Member

    Naja, bei so spärlichen Angaben, kann man auch schlecht helfen. Mit welchem Player willst Du abspielen, welche Firm hat das Laufwerk, welches OS, Codecs? Ich habe jedenfalls alle Filme bisher abspielen können. Habe LG-GGW H20L mit PowerDVD 8 (mit neustem Patch) unter XP Pro. Weitere Player sind MP-Classic, VLC, MP. Damit ich unter XP auch das LW öffnen kann, den Toshiba-Patch (gibts aber auch von der X-Box).
     
  6. conroe

    conroe Well-Known Member

    franny

    informationen sind ja nicht so viele nötig da ich ja nicht weit komme.
    also wie gesagt, das laufwerk ggc 20l versucht zu lesen und bringt es aber nicht ( is erst mein 2ter film, bond casino royal ging ohne probleme ), nach den infos hier scheint es aber ein einzelfall zu sein und somit vielleicht eine defekte disk.
    aber trotzdem die daten nochmal

    winxp sp3
    LG GGC H20L blu-ray rom ( autoupdate hat keine neuen gefunden)
    player power dvd 8

    vielleicht hat er auch die falsche firmware und das autoupdate kommt nicht klar das ich 3 LG lauferke habe, kann man die aktuelle firmware manuell installieren ???
    hab im netz nichts gefunden, vielleicht hat jemand einen link,

    gruß und danke für die antworten
     
  7. Franny

    Franny Well-Known Member

    Man kann manuell ne Firm installieren. Ist heutzutage kein Prob mehr. Meine Firm Y05, musste ich auch lange nach suchen. Denn ohne diese hätte ich z.B. Mediarange-Rohlinge nicht nutzen können. Ein Autoupdate hinkt der Aktualität immer hinterher. Auch ich hatte zunächst Probs mit PowerDVD 8, weil er mir gewisse Filme nicht abspielte. Bin dann auf die Seite von Cyberlink, habe mir den neuesten Patch installiert und alle Filme liefen. Und wenn Du uns nicht mitteilst welche Firm bei Dir aktuell ist, dann kann man Dir auch keinen Link schicken. Sonst suchen sich die Members hier einen ab und finden im Endeffekt die Firm, die Du bereits hast. Aber wenn Du denkst, dass wir ohne Infos parat kommen müssen, dann ist Dir halt nicht zu helfen. Ein wenig Mitarbeit ist schon von Nöten. Insbesondere schon alleine deshalb, weil Du der Hilfesuchende bist.
     
    Last edited: Jan 7, 2009
  8. conroe

    conroe Well-Known Member

    na klar gebe ich euch alle infos die ihr braucht um mir zu helfen, wäre ja schön blöd wenn ich mir selber steine in den weg lege.
    hab vergessen die firm mit aufzuschreiben.
    fage is nur wo ich die finde, ist es die 5.1.2535.0 ??? steht unter gerätemanager
    ansonsten bitte mal verraten wo ich die finde.

    danke für eure mühe für mich noob
     
  9. mit den updates für die brenner und laufwerke würde ich vorsichtig sein, könnte nämlich dann mal leicht sein, daß die nix mehr blu-ray einlesen können; ich habe noch nie ein firm-update auf meinen LG blu-ray brenner gespielt und es funkt hervorragend :rock:

    denn das LG was ich habe ist son GGW-H20N oder so ähnlich und das liest keine PS3-Spiele Blu-Rays ein, wollte mal eins rippen, nachdem googlen war ich schlauer, das hat man man gemacht, damit sony seine spiele vor raubcopien schutzen kann, das vorgänger laufwerk konnte das aber noch, das GGW-H10N
     
    Last edited by a moderator: Jan 7, 2009
  10. conroe

    conroe Well-Known Member

    jedenfalls weiß ich dann nicht mehr was ich noch machen soll als firm neu aufspielen.
    naja ich werd erstmal ne andere disk besorgen, vielleicht war die echt defekt, die bond disk war ja io
     
  11. Franny

    Franny Well-Known Member

    Das ist nicht die Firmwareversion. Die aktuellste die ich gefunden habe ist die 13er. Hast Du Nero? Falls ja, dann mit Infotool auslesen lassen. Ansonsten Everest oder Aida. Hast Du den neuesten Patch für PowerDVD? Hast Du für XP den Toshiba-Treiber schon drauf gemacht?

    Übrigens @hannibal:Bei mir hat Firm-Upodate Wunder gewirkt. Und Dein Vergleich hinkt. Du sprichst hier von 2 unterschiedlichen Laufwerken. Und ein Blu-Ray-Laufwerk wird auch immer ein Blu-Ray-Laufwerk bleiben. Egal welche Firm aufgespielt wird. Du wolltest ja keine Blu-Ray einlesen, sondern ein PS3-Game, welches aus einen Blu-Ray-Datenträger gebannt ist. Das ist ein himmelweiter Unterschied. Meines Wissens kann man eh keine Raubkopien für die PS3 erstellen, bzw. spielen. Ich selber habe die die X-Box 360 und auf meinem DVD-ROM-LW habe ich eine spezielle creon-firm aufgespielt, damit man damit die Spiele überhaupt auslesen- und somit kopieren kann. So viel zum Thema Firm-Update. Die neueste Firm ist meist zu bevorzugen.
     
    Last edited: Jan 7, 2009
  12. Tox

    Tox Well-Known Member

    um mal conroes frage direkt zu beantworten: nein, es ist nicht normal, wenn das laufwerk eine disk nicht lesen kann. BDs gehorchen einem standard und sollten ausnahmslos von allen BD-lesegeräten gelesen werden können. Wenn dem nicht so ist, ist etwas nicht in ordnung.
     
  13. ich habe ständig abspielprobleme auf meinem rechner - deshalb habe ich ja ne PS3, Pana50, Pana55
     
  14. conroe

    conroe Well-Known Member

    franny

    hey franny, danke für dein einsatz, ich weiß ihn zu würdigen.
    ich bin wie gesagt voll der noob aber eigentlich nicht auf den kopf gefallen ist und deshalb bemüht alles richtig zu machen nach deinen anweisungen:agree:, also der patch is drauf, jedenfalls für die version die dem lauferk dabei lag.( aber ob die abspielsoftware funktioniert is doch unabhängig davon ob das laufwerk und anydvd die disk erkennen oder ??? nicht mal das is ja im fall des filmes siehe oben der fall.
    und der bond tut es ja nur der andere film eben nicht.
    also welche infos brauchst du aus nero ? treiber is 1.03
    irgenwas mit 13 habe ich nicht gefunden, wie heißt das genau ???
    toshiba treiber sagt mir auch nix, taucht aber bei nero info auf yuv und die nummer 5.1.2600.0
     
  15. Franny

    Franny Well-Known Member

    Also der Toshiba UDF-Driver 2.50_fuer XP dient dazu, um überhaupt eine eingelgte Blu-Ray zu öffnen. Da XP diesen Treiber nicht standardmäßig installiert hat (Vista schon), muss dieser nachinstalliert werden. Das "könnte" das Problem eventuell schon mal beheben. Mit der Firm für das LW hatte ich mich verschrieben. Der Treiber den Du hast ist richtig. Ich häng Dir mal den UDF-Treiber für XP an. Selbst wenn es damit nicht klappt, kann es nicht schaden diesen zu installieren. Die Anleitung ist in englisch. Kannst Du ein wenig englisch? Weißt Du wie man den Temp-Ordner findet?

    Ein Tipp, falls das nichts nützt, wäre noch, den Autostart des LW's zu deaktivieren.

    Dass Du die Disc mal auf Schmutz oder Kratzer untersucht hast, setzte ich mal voraus.

    Ach so, eine Frage hätte ich noch. Du hast geschrieben, dass der Film geliehen. Hast Du den Film denn immer noch bei Dir zu Hause? Falls ja, hat die Videthek denn den Film nur ein Mal oder könntest Du Dir ne andere ausleihen? Oder halt in nen andere Videothek gehen, falls vorhanden?

    Und noch was...Du hast folgendes geschrieben....."ich will via rechner mit blu-ray laufwerk lg ccg 20L und anydvd hd auf den rechner rippen und dann über netzwerk auf den tvix streamen"...hast Du keinen Standalone-Player, in dem Du die Disc testen kannst?
     

    Attached Files:

    Last edited: Jan 8, 2009
  16. conroe

    conroe Well-Known Member

    hi franny,

    ich werde den treiber für xp mal draufmachen, und nein ich kann kein englisch.
    muss ich da soviel beachten ???
    vielleicht könntest du mir helfen und ne anleitung per mail schicken oder hast du vielleicht icq oder skype ?
    ja der film war beim onlineverleihhaus "lovefilm" geliehen und ist wieder weg, muss also bis morgen auf einen neuen warten. leider habe ich auch kein standalone gerät sondern spiele alles über mein tvix ab.
    wo deaktiviere ich das mit dem laufwerk ????
     
  17. conroe

    conroe Well-Known Member

    franny ?

    hey franny biste noch da ???
    wollte heute mal dein programm inst. und bräuchte da bestimmt deine hilfe, wie sieht es denn mit icq oder skype aus ???
    icq: 281433289
    skype: conroe01

    gruß
     
  18. conroe

    conroe Well-Known Member

    franny hat keine zeit, naja nicht so schlimm, vielleicht die tage mal, das hauptproblem hat sich nämlich aufgeklärt, der film war beschädigt, hab jetzt einen neuen und da gehts.
    aber wäre cool wenn du mir trotzdem hilfst mit der inst. des treibers.
    und ganz wichtig, mach mal bitte die anleitung wieder rein wie man true hd dts richtigt rippt, steh jetzt auch vor dem problem

    danke
     
  19. Rudo

    Rudo Well-Known Member

    Hat eine gewisse Logik, dass das das Problem ist.
    Blu-rays sind nicht perfekt und Einleseprobleme sind mir schon oft untergekommen.
    Andere Disk desselben Filmes und alles lief wie es soll.
     
    Last edited: Jan 22, 2012
  20. Rudi Rammler

    Rudi Rammler Well-Known Member

    @conroe

    Das installieren des Treibers ist kein Problem. Entpacke die Zip Datei in einen Ordner deines Rechners. Dort sollten dann verschiedene Dateien zu finden sein. Klicke nun einmal mit der rechten Maustaste auf die Datei mit dem Namen " thdudf.inf " und dann auf installieren. Danach Rechner neu starten und der Treiber ist installiert.

    Und nun zu dem Abspielproblem: Dieses Problem hatte ich auch bei meinem Rechner die Abspielprobleme traten immer auf wenn ich versuchte die BluRay`s mit PowerDVD 10 abzuspielen. Seit ich Total Media Theater 5 zum abspielen verwende hatte ich diese Probleme nicht mehr.:agree: