Grantchester Season 02 Disc 01Problem

Discussion in 'AnyDVD HD (DVD issues)' started by Eagle4Z, Jul 8, 2016.

  1. Eagle4Z

    Eagle4Z Member

    Grantchester Season 02 Disc 01 will not rip....But Disc 02 does a complete rip just fine

    I am using Redfox AnyDVD v8.0.3.0 and have tried two different brand new (No scratches finger prints or blemishes) Season 02 sets with the same results above...

    Then I tried both sets of discs using first my LG WH14NS40 Black Blue-ray & DVD Burner and then a second time using my ASUS DRW-24FISTa DVD Burner....again it will not rip Disc 01.....

    Error Sequence:

    01. Message AnyDVD scanning disc pops up....

    02. The Rip Dialog Box comes up showing Title Set 02

    03. Then the Rip Dialog Box skips (no other Title Set numbers) and shows Title Set 11 & 1% on the green progress bar.....

    04. After about a minute the Error Dialog Box pops up with the Error below.....

    The error message that comes up is:
    FileIO 3 UTS_11_1.VOB 88811520 52424288

    I've been using the hardware below since I built it in January 2013 with AnyDVD HD and the two or three times I could not rip a disc were corrected by updates to AnyDVD.....

    Hardware Inventory:

    Asus Rampage IV Black Edition X79 Motherboard
    Intel Core i7-3939 CPU
    Mushkin Enhanced Blackline 32GB (4 x 8GB) DDR3 PC-1866
    Asus GTX660 TI-DC2T-2GD5 GeForce GTX 660 Ti Graphics Card
    Hauppauge WinTV-HVR-1800
    C Drive Intel 730 Series 480GB SATA3 (SSD) SSDSC2BP480G4R5
    Plus 10 Additional Seagate & Toshiba 3TB SATA3 HDD's
    WD Passport Ultra 3TB USB 3.0 HDD
    LIAN LI PC-A71 E Full Tower Case
    Win 8.1 Pro OS

    I have attached the ziplog....

    "Thanks" for your help !!!!

    Eagle4Z
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    From the logfile.

    Set your drive hardware region in windows device manager and try again. If that doesn't work, provide a new logfile. Please not, BEFORE you go into device manager. EXIT anydvd completely (rightclick the tray icon), then go into device manager. The fox tray icon may NOT be running.
     
  3. nebostrangla

    nebostrangla Well-Known Member

  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Forgot about that one, still, op needs to set drive region.
     
    nebostrangla likes this.
  5. Eagle4Z

    Eagle4Z Member

    I appreciate the fact that there are two additional articles, I read them both, but one is for CloneDVD and the other didn't address the issue in detail.....Also both were using older versions of AnyDVD

    I read and did the suggestions....got the same result and error message..... FileIO 3 UTS_11_1.VOB 88811520 52424288

    I am retired now, but from 1981 to 2006, I owned a computer consulting company which built custom workflow applications for Fortune 500 Companies......

    It seems to me, that since I was able to rip the second disc with Redfox, that disc 01 either has a new security scheme or a new program structure the RedFox is not handling...

    I also noticed a CSS entry in the log file that might need looking into.....

    I am attaching the ziplogs for both optical drives....

    "Thanks" for the replies and if I can help in any other way let me know....

    Cordially yours:

    Eagle4Z
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Try setting the AI scanner to enabled, if it doesn't work revert the setting. Then it's up to @James.
     
  7. Eagle4Z

    Eagle4Z Member

    James

    Ai Scanner was on when I did the above....

    "Thanks" for your suggestion.....

    Eagle4Z
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    nope, it's on automatic by default. Not "always enabled"
     
  9. cindyb

    cindyb Well-Known Member

    It sounds like you are not using CloneDVD2? If that's the case, you might want to download and install the CloneDVD2 trial. In combination with AnyDVDHD It will present multiple title sets (67, 77, 82) as episode 1, but only 67 will be read completely. 77 and 82 will produce read errors. If you are attempting to rip the entire disc this is possibly the problem you are running into. Title 67 isn't perfect as the disc restarts if you let Ep1 complete play on the copied disc. Let Ep4 run to completion on the copied disc 2. You may find the the disc locks up.

    As of 8.0.3.0 James verified that the issues were not resolved. It doesn't appear to me that they are resolved by 8.0.3.1. James has ordered a set of discs so that he can resolve the protection scheme.
     
  10. Eagle4Z

    Eagle4Z Member

    Right clicking the AnyDVD icon shows the check mark checked in the Enable AnyDVD box at the top and it has a white background (not grey) so it's on...

    Enable AnyDVD is also checked in settings....

    I also tried it with v8.0.3.1 no go...same result...

    I have attached the resulting Ziplog...

    I'll check back.....
     

    Attached Files:

  11. nebostrangla

    nebostrangla Well-Known Member

    I believe that James is waiting on disc's so he can fix it.
    When they are fixed he will let you know.
    So you can test your set to make sure the fix works properly.
     
  12. Eagle4Z

    Eagle4Z Member

    Nebostrangla

    Thank You for the heads up !!!!

    Have him contact me through my off site e-mail...being retired I'd be more than glad to help the site in any way I can !!!

    I spent 20 years in the US Army Special Forces and retired in 1980.....

    From there, I started & owned a Computer Consulting Corporation, from 1981 to 2006, that created, custom workflow, business applications for Fortune 500 companies.....

    So, if he needs me to use my machine as a test bed I am available and glad to do it.....

    "Thanks" again !!!

    Cordially yours;

    Eagle4Z
     
  13. nebostrangla

    nebostrangla Well-Known Member

    Just check back on this thread. If/when it's handled it will be posted here. They don't do individual emails. If you need that start a support ticket and they will email you when it's fixed. However you will need to resend the logs and relevant information too. So since he's already aware of this. I would just check back here.
     
  14. MAK85

    MAK85 Member

    Hi I could not copy disc 1 either so I am assuming the fix is still pending. No problems with disc 2. I have the current version of Clone dvd2. I have updated to 8031 beta as well before trying again. Attach the log file i created.
    Detail from redfoxscanning the disc if that helps.

    Current profile: DVD-ROM
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4086448 sectors (7981 MBytes)

    Video DVD (or CD) label: Grantchester S2 D1
    Media is CSS protected!
    Media is locked to region(s): 1!
    Video Standard: NTSC

    Using local database!
    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed bogus title set(s)!
    Found & removed invalid VOBUs!
    RCE protection not found.
    UDF filesystem patched!
    Patched DVD volume label!
    Autorun not found on Video DVD.
    Removed CSS copy protection!
    Found & removed 27 potential bad sector protections!
    Emulating RPC-2 drive with region 1!



    I also tried copying to the Hard drive and it would not copy/rip. Error message upload_2016-8-18_16-49-5.png look forward to resolution soon.
     

    Attached Files:

  15. James

    James Redfox Development Team Staff Member

    AnyDVD 8.0.3.2 should fix the problem.
     
    whatever_gong82 and nebostrangla like this.
  16. MAK85

    MAK85 Member

    Thanks James. that did the trick.:)
     
    nebostrangla likes this.
  17. nebostrangla

    nebostrangla Well-Known Member

    See good things do come to those who wait.

    Patience is a virtue.