Golden Compass R1 issues anyone?

Discussion in 'CloneDVD' started by rrose1968, Apr 29, 2008.

Thread Status:
Not open for further replies.
  1. rrose1968

    rrose1968 Well-Known Member

    I am getting the "repairing defective DVD structure" message with CloneDVD backing up Golden Compass. It's at 30% so I'm letting it do its thing to see what happens. I haven't tried "rip to hard disc" yet and that will be the next thing to try if this doesn't work.

    I am unsure if this is the correct forum, but it is coming from the CloneDVD window so I posted it here. If any mods feel the need to move this or delete it, feel free to do so.

    AnyDVD 6.4.1.2
    CloneDVD 2.9.1.7
    Running XP Pro SP2

    Haven't tried on my Vista machine yet.

    Thanks.

    Edit: Forgot to add, it's one of those titles with the <> around the name. Repair is at 85% so far.
     
    Last edited: Apr 29, 2008
  2. plato

    plato Well-Known Member

    It's quite probably that your backup will not work properly, although the defective DVD structure was repaired...
    Could you post a logfile, please?
     
  3. Webslinger

    Webslinger Retired Moderator

    You know the routine by now. Please post a log file:


    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"
    n) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at


    Thanks
     
  4. rrose1968

    rrose1968 Well-Known Member

    Log uploaded- zip.

    Yeah I know the routine, just thought I would try the repair function. At the end of the repair it gave the error with the black background/green writing (you know the one I speak of).

    Thanks.

    Anything else I should try and give feedback on? I assume rip to HD is the same function as the repair, but I could be wrong. I'll try that anyway.
     

    Attached Files:

    Last edited: Apr 29, 2008
  5. Webslinger

    Webslinger Retired Moderator

    Someone else reported they used Anydvd ripper first with success with this disc.
    If that works and Clonedvd doesn't, Slysoft needs to know.

    1. Run Clonedvd. Select "Clone DVD" from the main menu to ensure that you're doing a full disc backup.


    2. Then please post the Clonedvd log:


    click http://forum.slysoft.com/showthread.php?t=476 and follow the steps but note the differences below that I would prefer you do instead:

    i)Select "dvd+/-r DL" near the quality bar in Clonedvd. This avoids compression (so, the process will be faster)

    ii) Select "dvd files" as the output method--and rip to your hard drive. Clonedvd also rips slightly faster than Anydvd ripper.


    [​IMG]
    (thanks to Zebadee for the screenshot)

    iii) You should be able to copy and paste the log text with your mouse (click in the white area shown in the screenshot).


    Try

    [ code ]
    log text
    [ /code ]

    Don't put spaces in the square brackets.

    iv) State the full a)error message(s) you encountered (click "details")

    Actually, I don't because I've never encountered it.
     
  6. rrose1968

    rrose1968 Well-Known Member

    It's at 80% with rip to HD so I'll do that once this is finished.

    As for the black screen, I've only seen it a few times. It shows up in the preview window on CloneDVD and basically says "make sure you have a properly structured disc" or something similar. It also gives a reference to a VOB file.

    Edit: Rip to HD got to 100% and this message popped up:

    NavigationPack 0 VOBU 4 6 1 7 Clone 6

    I'll get the Clone log uploaded.
     
    Last edited: Apr 29, 2008
  7. rrose1968

    rrose1968 Well-Known Member

    Actually even changing the output to "dvd+/-r DL" the "Trying to repair defective dvd structure" is still coming up. Full backup to HD.
     
  8. Webslinger

    Webslinger Retired Moderator

    Well, Anydvd ripper from 6.4.1.2 worked for Punisher: click http://forum.slysoft.com/showpost.php?p=107061&postcount=1

    1. Click the red fox icon on your toolbar. Click "default". Click "ok".

    2. Download Nero cd-dvd speed. It's a free program. With Anydvd running in the background, select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, let us know.
     
    Last edited: Apr 29, 2008
  9. Webslinger

    Webslinger Retired Moderator

    I wouldn't expect that to make a difference. I'm just telling you to do that so it saves time ripping to your hard drive.
     
  10. rrose1968

    rrose1968 Well-Known Member

    Thanks for the info I figured out what the issue was:

    I am a freaking IDIOT is the issue...for some reason the Scanner was set on "disabled (old method)" and I didn't see that until you just brought that up. What's odd is I never mess with the menus I just leave them as is unless there are problems. So yeah, I am the issue and apologies for being "el stupido". Feel free to delete all of this. Thanks again.
     
  11. Webslinger

    Webslinger Retired Moderator

    Yeah, I thought that might be the case. That's why I mentioned clicking the "default" button in Anydvd.
    Anyway, that's a problem that does pop-up here from time to time.


    No problem. I'm just going to close this thread. Others may benefit from reading (about checking their A.I. scanner setting).
     
    Last edited: Apr 29, 2008
Thread Status:
Not open for further replies.