Extracting M2TS Files from an AnyDVD HD Extracted ISO: Prompting for a Password

Discussion in 'AnyDVD HD (UHD only)' started by TheKrizzz, Feb 8, 2021.

  1. TheKrizzz

    TheKrizzz New Member

    I am troubleshooting a playback issue and want to pull the M2TS files out of the ISO. When I try to extract them, it is looking for a password. I always remove protection when I extract the ISO. Any idea what the PW might be?

    AnyDVD_ISO_Password.jpg
     
    Last edited by a moderator: Feb 8, 2021
  2. mbarnstijn

    mbarnstijn Well-Known Member

    I can't answer your question directly, not knowing what your extraction software is, but wouldn't it be easier to mount the ISO using Virtual CloneDrive (Elaborate Bytes, also available on Redfox website), and then just copy the files from the mounted drive image using Windows copy/paste?

    --michael
     
  3. Ch3vr0n

    Ch3vr0n Translator NL

    That's not an anydvd error and anydvd can't set passwords. You need to look wherever you got that iso.

    Sent from my Pixel 3 XL using Tapatalk
     
  4. TheKrizzz

    TheKrizzz New Member

    @mbarnstijn - Thank you. That worked perfectly.

    @Ch3vr0n - Not sure what to tell you. I ripped the ISO myself from the Hobbit boxed set. No idea why an ISO Extractor would look for a PW, but Windows Drive Mount would work without an issue. Definitely weird.


     
  5. Ch3vr0n

    Ch3vr0n Translator NL

    Probably because it's not built to handle to do what you want to do. Still not an anydvd issue as anydvd simply can't put passwords on an iso. Its with your extraction software.

    That said, the windows iso mounting is rudimentary at best. Vcd (virtual clone drive, by elaborate bytes) is far superior.

    Sent from my Pixel 3 XL using Tapatalk