Error while Ripping DVDs

Discussion in 'AnyDVD HD (DVD issues)' started by MskuX, Jul 22, 2007.

  1. MskuX

    MskuX New Member

    FileIO 3 Error while Ripping DVDs

    Hey there,

    I tried to copy the DVD of the Movie "Firewall", USA 2005

    THe AnyDVD summary about it is:

    Summary for drive F: (AnyDVD 6.1.6.5)
    PHILIPS SPD6003P AP01 2006/10/12 16:51
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1616288 sectors (3156 MBytes)
    Total size: 3232569 sectors (6313 MBytes)

    Video DVD (or CD) label: FIREWALL
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2 5!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 2!

    When I try to rip it using DVDshrink I get an error saying the DVD is copy protected. When I try to use the AnyDVD ripper it proceeds a little (sometimes upto 2%, but mostly upto nearly 40%, but then I get the following error:

    FileIO 3 VTS_01_4.VOB 0 77824

    I'm using AnyDVD 6.1.6.5

    Can someone help me?

    Thanks!

    Edit: the last view tries it's always stopping at about 44%. The DVD doesn't have any visible scratches or anything!

    Edit: With alcohol I get read errors at 50%...
     
    Last edited: Jul 22, 2007
  2. Webslinger

    Webslinger Retired Moderator

    There's no protection on this disc other than CSS. That means Shrink can handle the disc without Anydvd.

    Try cleaning your disc. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is (probably) bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).


    Your drive region isn't set, but I feel that's unlikely to be the issue here. However, to set it properly
    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd
    ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok
     
    Last edited: Jul 22, 2007
  3. Whisperer

    Whisperer Well-Known Member

    MskuX,
    My take on your problem is a bit different. I believe the above text, highlighted in red, may actually be your issue. You have not hard-set the region of your DVD drive. With the region encoding authored into some DVD movies, this can cause an issue.

    To set your drive, you must exit the AnyDVD program ... i.e. it cannot be running. Go to My Computer and, with no disk in your drive, choose a country, language and region for your DVD drive(s). Reboot and then turn on AnyDVD again and try your rip. See if this fixes the issue.

    Best regards,
    Whisperer
     
    Last edited: Jul 22, 2007
  4. MskuX

    MskuX New Member

    Thanks to both of you!

    The regioncode setting didn't change anything - unfortunately.

    But I tried the whole thing in another computer now, with a different brand DVD-RW-Driver ( I Don't think the brand matters, though ), but there it worked all fine.

    So my driver is the problem, I'll have to see what I can do about that, because it's a Philips DVD-Ram driver and I bought it only a month ago.

    Thanks a lot!