Error converting to iPhone AVC 1.1.6.1

Discussion in 'CloneDVD mobile' started by nicklepede, Mar 2, 2008.

  1. nicklepede

    nicklepede New Member

    Hey folks,

    CloneDVD mobile 1.6.1.1 is giving me an error towards the end of the conversion process. I've tried multiple DVDs - same problem every time. Here's the output:


    File 2 "C:\Program Files\SlySoft\CloneDVDmobile\apps\mencoder.exe" - -af volume=10 -aspect 16:9 -of avi -oac faac -ovc x264 -faacopts br=128:mpeg=4:eek:bject=2 -x264encopts bitrate=577:level_idc=30:bframes=0:nocabac:nopsnr:nossim:pass=2 -vf scale=480:270,harddup -info name="Millions" -ofps 24000/1001 -o "E:\noDE\Videos\transformed\iPhone\Millions.mp4" -passlogfile "E:/noDE/Videos/transformed/iPhone/mencmpass2252.log" 109 TCE

    Encoder output:

    WARNING: OUTPUT FILE FORMAT IS _AVI_. See -of help.
    File not found: 'E:\noDE\Videos\transformed\iPhone\Millions.mp4'
    Failed to open E:\noDE\Videos\transformed\iPhone\Millions.mp4.
    Cannot open output file 'E:\noDE\Videos\transformed\iPhone\Millions.mp4'.


    Any thoughts? This used to work just fine - at least with older versions of CloneDVD mobile. I do notice that the mp4 is getting generated when I start, but disappears before that error message shows up. I also have plenty of disk space.

    Thanks!
     
  2. nicklepede

    nicklepede New Member

    Also, my device config

    Oh, I'm using the default "iPhone AVC" config. Here it is:

    [iPhone AVC]
    Manufacturer=Apple (iPod/iPhone/AppleTV)
    ScreenRatio=3:2
    useMencoder=1
    SubTitle=1
    Res1=426x320
    ResAna1=480x270
    ResUnit=2
    Format=avi
    moac=faac
    movc=x264
    ABRate=128
    mopts=-faacopts br=%abrate%:mpeg=4:eek:bject=2 -x264encopts bitrate=%vbrate%:level_idc=30:bframes=0:nocabac:nopsnr:nossim%PASS%
    FileType=mp4
    Quality=25
    MaxVBitrate=768
    AllowChapterFiles=0
    MVolume=10
    Remux=2642MP4​


    Thanks!