elizabeth golden year error

Discussion in 'CloneBD' started by tivertonrose, Feb 25, 2018.

  1. tivertonrose

    tivertonrose Well-Known Member

    Hi, Me again--new BD user. I've done dvds since 2003 with few problems but coming across things now with the blu-rays. I'm a 70 yr old grandma, and my son put together my desktop.
    I would like to ask if someone could tell me if this movie-elizabeth the golden age, may be damaged or faulty. I tried using clone BD to make a mp4 and I would get a read error right away stating maybe I should clean the disk. I have seen this before and changed drives and then it worked. Nothing worked this time.

    I hope I made the correct logs and txt file you may need. I stopped the process after a few minutes because it stated it might not play right. One anydvd log is LG optical and one is Asus optical and txt file from Clone BD while it was running. I would guess an error like this is a bad disk but a friend of mine is having same issues with the same blu-ray movie-different disk, so would appreciate any info about this movie.

    I have a three yr old i7 desktop, windows 7, MSI Z97 motherboard, 500 G SSD drive, Nvidia GTX 960 graphics card, 16G ram and a few opticals. I don't think its out of date yet for using Clone BD.
    Thank You.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  3. tivertonrose

    tivertonrose Well-Known Member

    I cleaned it, tried 3 different drives so Its a bad disk. Interesting that there can be a bad batch. Thank you for the information. Lots to learn.
     
    whatever_gong82 likes this.