DVD wird 2-5sec kurz erkannt - dann kein Datenträger

Discussion in 'AnyDVD HD (DVD Probleme)' started by axis90, Mar 14, 2019.

  1. D300

    D300 Well-Known Member

    ...
    um sie mit AnyDvd einzulesen !!!
     
  2. kufo

    kufo Well-Known Member

    Ich glaube, wir reden etwas aneinander vorbei :)
    Ich denke an die generelle Lesbarkeit der Disc und du an AnyDVD.
    Wenn eine Disc mit Player XY abspielbar ist, kann sie technisch nicht defekt sein. Das AnyDVD sie nicht erkennt, hat wohl eine andere Ursache. Wir sollten da schon zwischen genereller Lesbarkeit und kompatibulität mit AnyDVD unterscheiden.
     
  3. D300

    D300 Well-Known Member

    Tu ich schon, generell können die Laufwerke praktisch alle DVDs lesen.
    Aber schalte ich AnyDvd mit dazu, kam es "Laufwerksbedingt" immer wieder zu verschieden langen einlesezeiten.
    Manche LW haben sich früher schon halb Tod gerödelt, während die gleichen Filme bei anderen funktionierten.
    Kompatibilität mit AnyDvd dürfte da auch schon ein Thema gewesen sein.
    (ich konnte das selbst auch erleben ein Neueres LG Laufwerk hat herumgerödelt ... ein älteres von Philips hat Tadellos funktioniert)
    ................
    man halt die angesprochenen DVDs auch nicht zur Hand ums mal selbst "Praktisch" Testen zu können:banghead:
     
    Last edited: Mar 21, 2019
  4. axis90

    axis90 Member

    Grüße Euch!

    Sorry für den etwas verspäteten Bericht, leider kam einiges dazwischen.

    Der Test an sich ist kurz zusammenzufassen:
    Ich habe rückwirkend einige Versionen von AnyDVD getestet und viele verschiedene DVDs, leider hat sich das Fehler-Schema hier nicht verändert.

    Ich habe jedoch für mein Problem eine Lösung gefunden und muss dafür kurz ausholen.
    Ziel ist es eine ISO-Dateien aus BDs + DVDs zu erstellen. Es ist dabei vollkommen egal ob sich das ISO an Regelungen wie Dual-Layer Einstellungen (und was weis ich was es da noch gibt) hält - Warum? - Weil die ISO von einen Android System über SMB (Netwerkfreigabe) von einer NAS gemountet wird und dieser Mount dürfte äußerst flexibel sein. (Bei Interesse welches System das ist - Zappiti)
    Nun hat Zappiti eine eigen Ripstation - Technische Details werden mir hier vorbehalten - scheinbar redet keiner gerne über den Job, den hier AnyDVD erledigt. :whistle:
    Diese Rip-NAS gibt es für knappe 2,5k Mücken ohne HDDs und ohne Admin-Zugang.
    Vergleich man das System mit einen RIP-System eines anderen Herstellers der Preislich mit Beträgen im 5-Stellen Bereich ins Rennen ging und jetzt aktuell keine Lösung bietet, bzw diese Lösung FullHD zu UHD nochmal 5-Stellig kosten soll.....

    Auf Grund dieser Aufstellung ist es notwendig genau ein mal die DVDs lesen zu können.

    Ich habe somit in den PC, der zum rippen verwendet wird, ein DVD-Laufwerk verbaut und die DVDs wurden gelesen. DVDs die jetzt noch Probleme machen werden auf die Seite gelegt. Teilweise werden sie im BD-Laufwerk nicht erkannt, Teilweise scheint aber auch das DVD-Laufwerk Probleme zu haben, wo es aber dann im BD-Laufwerk klappt.

    Ich konnte hier also das Problem umgehen im den der Rip-PC nun ein älteres DVD-Laufwerk hat. Und nachdem die DVDs im Anschluss nur noch im Regal zur Deko dienen und zukünftig nur noch die ISO gelesen wird, betrachte ich das nun als eine Lösung mit der man sich anfreunden kann / sollte / evtl muss.

    Danke auf jeden Fall für den Input der mir hier gegeben wurde. (y)

    Beste Grüße
     
  5. theosch

    theosch Well-Known Member

    Bei mir gab's schon einen (etwas) ähnlichen Fall (bis jetzt Einzelfall) mit einem LiteOn iHOS104, allerdings unter Linux in Kombination mit nur einem bestimmten Filmtitel mit Verbatim DVD+R DL, allerdings ISO auf DVD+R DL (Burn Image to Disc) gebrannt.
    Das Laufwerk ließt unter Windows die DVD+R DL problemlos aus und spielt sie ohne Schwierigkeiten ab, getestet mit VLC, alles mit- und ohne AnyDVD.
    Dabei handelt es sich schon um ein entschlüsseltes ISO durch AnyDVD.

    Aber bei der Wiedergabe unter Linux streikte das Laufwerk ewig, dass es ewig in einer Initialisierungsschleife hängt, wenn die Disc eingelegt wird, und wenn versucht wird das Medium zu mounten.
    Die DVD+DL wurde mit 2,4x gebrannt, Verify OK, keine Kratzer, nichts milchiges auf der Oberfläche, Disc frisch gebrannt, auch keine Struturelle Protektion auf der Original-Disc woher das ISO gedumpt wurde, teure Verbatim DVD+R DL Spindel gekauft bei Conrad bzw. ARLT.
    Alle anderen DVD+R DL (mit anderen Filmtiteln) aus der selben DVD+R-DL-Verbatim Spindel liefen unter Linux mit dem selben Laufwerk unter Linux genauso gut wie unter Windows.
    Nur bei dem einen Filmtitel gab's dieses wirklich merkwürdige Phänomen mit diesem einen Laufwerk, was bis jetzt mit anderen Titeln unter Linux nicht dieses Problem aufweist.
    Ein anderes Laufwerk (Pioneer BDR-205) packte diesen einen problematischen Filmtitel auf DVD+R DL (entschlüsselt) unter Linux genauso wie unter Windows.

    Das ist wirklich Zauberei:confused:
     
    Last edited: May 8, 2019