DVD Lockups

Discussion in 'CloneDVD' started by skyetophd, Apr 3, 2007.

  1. skyetophd

    skyetophd New Member

    I am using the latest versions of Clone DVD and AnyDVD....burning with a Sony 710 burner. When I make backups I am consistently getting a DVD "freeze" halfway through the movie. The movies are perfect with this one exception. I can "bump" the movie forward with the fast forward control on my Pioneer Elite DVD unit and continue without flaws through the remaining content. This is consistent with every backup I make. I am using Verbatim DVD+R DL media.

    Anyone have similar issues....what did you do to correct??

  2. Webslinger

    Webslinger Retired Moderator

    Have you tested your backups in your computer?

    1. Update your burner's firmware http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. For "+R, +RW, +R DL" blank media, change the booktype of the blank media you're using to "dvd-rom", if your burner supports bitsetting changes. This step improves the chances of playability in/compatibility with (standalone, mostly) dvd players. The best way to do this is through the software that came with your burner (if possible).

    Otherwise, use Nero cd-dvd speed to do this if you have to: http://www.cdspeed2000.com/
    This is a free program. (Click "Extra", then "Bitsetting". Make the change to "dvd-rom" and click "set".)

    If Nero cd-dvd speed doesn't work for you (options are greyed out), do this:

    a) Download and install imgburn:
    This is also a free program
    b) Insert your blank media in your burner.
    c) Select your burner in the "Destination" drop down box.
    d) Click "Tools"-->"Drive"-->"Change Booktype"
    e) Choose your burner type
    f) Under "Change For:", select what you're using
    g) If your current setting is "dvd-rom", leave everything alone and exit Imgburn and ignore step "h)"
    h) Under "New setting", select "dvd-rom". Click "Change" and then "Ok". Exit Imgburn

    Some drives lose their settings each time you eject, so you might have to do this each and every time before you burn.

    You can skip this step if your burner defaults booktype to "dvd-rom" automatically with the various +R types of blank media.
    You can also skip this step if you're using dvd-r, dvd-rw, or dvd-r dl

    3. Ensure you're select "-R/+R DL" near Clonedvd2's quality bar

    4. Try a 4x write speed

    And if that doesn't work, try http://forum.slysoft.com/showthread.php?t=327 instead
  3. skyetophd

    skyetophd New Member

    Thanks for the quick response

    1. I have updated the firmware for the burner ....last week so that should not be an issue.

    2. Have installed the Nero tool and will try again.

    3. Have always let the device manage the writing speed but will run at 4X next burn

    Crazy problem but remains consistent with each burn....media does not seem to be the gating factor either...same issues with Verbatim and Sony DL media
  4. Webslinger

    Webslinger Retired Moderator

  5. mmdavis

    mmdavis Well-Known Member


    If you used CloneDVD to copy the whole disc on a +/- DL disc, it is not uncommon to have a small "pause" at the layer break. It may be more evident with CloneDVD than CloneCD because CloneDVD changes the layer break position (and could be in a more noticeable part of the movie). You might try CloneCD with one and see if the problem occurs or is less evident. If you don't own it, you can try the 21 day trial to see how it works.
    Last edited: Apr 4, 2007
  6. skyetophd

    skyetophd New Member

    Interesting...CloneCD Response

    Thanks MMDavis.....I'll try the CloneCD avenue and let you know...appreciate it