Doesn't stop

Discussion in 'CloneDVD' started by jat15320, Dec 25, 2007.

  1. jat15320

    jat15320 Member

    I did all the stuff that's on the sticky threads. Perhaps you can tell me what's wrong if I send the zip file. It makes perfect backups but I have to cut the power to open the door and stop the program. Thanks in advance,
    Merry Christmas,
    Joe T.
    Chicago IL
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    1. Iolo Antivirus with System Mechanic issue

    source http://forum.slysoft.com/showthread.php?t=4027

    It seems reasonable to suspect other Antivirus programs might interfere as well.
    Might as well add Avira Antivir Guard to the list: http://forum.slysoft.com/showthread.php?t=6943

    2. Disable the .wav sound that plays at the end of the burn

    source http://forum.slysoft.com/showpost.php?p=12096&postcount=8

    3. Try a custom size of 4300 if you're using regular single layer blank media

    Try setting a custom size of 4300 near the quality bar in Clonedvd (but if you're using good media, such as Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs. Bad burn quality is notorious around the end of discs. Using a custom disc size of 4300 ensures you won't be burning to the end.



    Other things to try that may help include:

    A. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    B. Use good quality media (Memorex, Ritek, Princo, Fuji (not made in Japan), TDK from Costco, and general Maxell that you can find in most stores (not made in Japan) are not good quality media. Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    C. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    D. Avoid sticker labels (they tend to cause problems)

    E. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.



    Bad burn quality is notorious around the end of discs (see step E)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore, and change the booktype to "dvd-rom")



    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  3. jat15320

    jat15320 Member

    Tried all of your suggestions before. This is the first time I sent an attatchment. Can you look at it and see if I have something else that doesn't agree with CloneDVD. This is the only program that gives me problems.
    Thank You, Joe T.
    Chicago IL
     
  4. Webslinger

    Webslinger Retired Moderator

    I'm not seeing anything that stands out. Your filters look fine to me.
     
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Nothing is standing out when I look at any of the logs. I've had no problems like you are reporting with AnyDVD, CloneDVD or this title. I backed it up w/o problems on the day of release.
     
  6. jat15320

    jat15320 Member

    This happens with ALL DVD's that I backup with Clone.
     
  7. Charlie

    Charlie Well-Known Member

    I see you have a DVD-ROM but have yet to see a DVD Burner. Do you have one? If so can you put the DVD in that drive and upload the zip file?
     
  8. jat15320

    jat15320 Member

    I'm sorry I don't understand. Please tell me what DVD to put into the drive and what file I should send.
    Thank You.
    Joe T.