Doesn't read my blank DVD...Please help

Discussion in 'CloneDVD' started by tati1031, Jun 25, 2007.

  1. tati1031

    tati1031 Member

    I am trying to burn a DVD and when i put the blank DVD into the burner it doesnt read it at all..why is this happening?
     
  2. tati1031

    tati1031 Member

    My burner wont read my blank DVD

    I am trying to burn a dvd using clonedvd...everything is working until it says to put the dvd into the drive, when i do nothing happens, it wont read the blank dvd. I have tried on two different computers and the same thing happens, i have also tried using different blank DVD...what am i doing wrong? please help.
     
  3. Webslinger

    Webslinger Retired Moderator

    Well, the first thing you're doing wrong is creating multiple threads in different forums. This is known as crossposting, and it makes troubleshooting difficult. Please stick to one thread per issue in the future. Thank you.

    1. Please answer these questions:
    http://forum.slysoft.com/showthread.php?t=393 (especially 5, 6, and 7)


    2. 3. Do steps 3 and 4 from here: http://forum.slysoft.com/showthread.php?t=3651 (note that step 4 requires you to post information)

    3. Read this fully and follow the steps: http://forum.slysoft.com/showthread.php?t=476
    (especially step 16--make sure you're doing step 16)
     
  4. tati1031

    tati1031 Member

    5. ASUS SCB-2408 1.1
    24x write, 12x rewrite, 24xread, 8x DVD

    6. Imation- DVD+RW 4.7 GB 4x
    Maxell- DVD+R 4.7 GB 1x
     
  5. tati1031

    tati1031 Member

    Filter

    upper device filter- redbook
    lower class filter- sscdbhk5
    MxlW2k
    drvmcdb
    PxHelp20
    AnyDvd
    ElbyDelay
    Lowe device filter imapi
     
  6. Webslinger

    Webslinger Retired Moderator

    1. Don't be writing at 1x.

    2. Use Verbatim or Taiyo Yuden Premium blank media. The stuff you're using is not good.
    ---
    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.

    7. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Insert the problematic backup disc, select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad (which is the most likely case), your optical drive may be slowly dying, or your optical drive simply doesn't like the disc (or your choice of blank media)--even if the disc looks fine.
     
  7. Webslinger

    Webslinger Retired Moderator

    A Shared Driver Component used by Veritas and Sonic Solutions. Yet unknown which program it belongs to.

    I'm not sure if sscdbhk5 would cause problems.

    Musicmatch . . .

    Musicmatch Jukebox is known to cause problems

    Read http://forum.slysoft.com/showthread.php?t=1293 fully


    Used by Sonic and Veritas.

    I'm not sure if that would cause problems.

    In summary, I would uninstall Musicmatch and ensure MxlW2K no longer appears in your lower filters after rebooting.

    And I would switch to Verbatim or Taiyo Yuden Premium blank media.