Disc read problem

Discussion in 'AnyDVD HD (Blu-ray issues)' started by rgmaxey, Jan 3, 2008.

  1. rgmaxey

    rgmaxey New Member

    I have one HD DVD (How The Grinch Stole Christmas w/Jim Carrey) that has always worked properly but suddenly doesn't. When I insert the disc, I get an error message from AnyDVD saying there was an error processing the disc. When clicking on the system tray icon for more information, it says there was an error reading ADV-OBS directory. This only started recently; before that, it had always worked fine. It's a combo disc, and the standard DVD side plays with no problem. Also, all other HD DVD's play fine. I'm wondering if something was "fixed" in the most recent AnyDVD update that caused this problem. I'm currently running Beta version 6.3.0.6, to which I upgraded from the most recent version before that in an unsuccessful effort to fix this problem. Any advice appreciated.
     
  2. Adbear

    Adbear Well-Known Member

    have you tried it without anydvd running? or tried ripping it to the harddrive? it may be the disc has become faulty