did updates & dvd copy-protected on everything

Discussion in 'AnyDVD HD (DVD issues)' started by 1EARTH69, Feb 28, 2008.

  1. 1EARTH69

    1EARTH69 New Member

    I recently did any update on anydvd & clonedvd and I have been unsuccessful in doing any backups everything says dvd-copy protected.
    Just wondering if due to the update it changed a setting or something.
    Any help would be great.. thanks
     
  2. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Make sure you are running the latest version of AnyDVD (6.3.1.5) and also make sure that AnyDVD is actually running. Unless you have the fox icon set to be hidden you should see the fox icon in your systray. Using Task Manager you should also see the process AnyDVDtray.exe is running. If both of these are there then right-click on the fox icon in your systray, then click on Settings, click on the button labeled Default on the bottom left corner, then click OK. Now try to copy a disc.
     
  3. 1EARTH69

    1EARTH69 New Member

    Yes I'm running 6.3.1.5 ...everything is running & autostart is on.. and I checked anydvdtray.exe and it too was running. I also tried the default button and still giving me the same issue once I try and run clone...
    What should I try next boss?? Thanks
     
  4. Webslinger

    Webslinger Retired Moderator

    What says? And what is the full error message?

    Did you reboot after installing? If not, do so.

    1.
    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"

    2. State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?
     
  5. 1EARTH69

    1EARTH69 New Member

    it's working again! not sure what fixed it but all good... thanks for help! :bowdown: