Creative Zen Vision M 60GB Movies won't play to end

Discussion in 'CloneDVD mobile' started by Aftrburnr, Sep 9, 2007.

  1. Aftrburnr

    Aftrburnr Member

    Tried out the latest 1.1.5.4 on a couple dvd rips. Movies won't play to the end on Creative Zen Vision M 60 GB.

    I thought possibly a problem with Zen's firmware. I updated it to the latest. Tried CloneDVD mobile on a Core2Duo, Pentium4, and an AMD Sempron machine, and a couple different dvd rips. Used the Zen profile as well as the generic Divx profile. All with the same results. The converted file from CloneDVD mobile plays fine to the end on computers, time length of movie is correct. Looking at the file in a File Manager program called Powerdesk, the movie should be 1:17. Powerdesk was saying 1:71.

    After transferring to the Zen, both files I converted will not play to end. Movies were both somewhere around 1:17 long but would mysteriously stop playing at about 1:05. As another thread was saying, it may be a timestamp problem in CloneDVD mobile? I think it's probably safe to say there's no problems anywhere else? Hopefully this provides enough info for a fix or workaround. If not, let me know.

    Thanks!
     
  2. KenKHopMills

    KenKHopMills New Member

    Zen Vision 30Gig problem

    I have the same problem with my Zen Vision 30 Gig unit. It worked great up until the first of August. I am wondering if the August 8th update might have broken something.
     
  3. Aftrburnr

    Aftrburnr Member

    Was hoping at least Slysoft would read and chime in here but I guess not so far...

    It was the other person's post in this thread which had me do some more testing. Too bad I went through all the other steps b4 finding out that it was CloneDVD Mobile making an incompatible or bad file for my Zen.

    I tried previous version v 1.1.5.0 same problem. I then tried v 1.1.4.1 and that worked. Converted movies played all the way to the end. But, 1.1.4.1 doesn't have all the features of the new version. So, there you have it. Hopefully this problem can be addressed.

    Tried another converting software, it worked just fine but it was a little slower...

    Thanks!
     
  4. KenKHopMills

    KenKHopMills New Member

    Zen Vision Problem

    I certainly was hoping that the Slysoft folks would see and respond to this. I saw another post that was having the same problem with an Archos unit. They were able to use a modified profile and it worked. What gives?
     
  5. droogiee

    droogiee Guest

  6. roachgod

    roachgod Active Member

    Split the movie into two parts with the cutting tool. Then copy the two files to your Zen.
     
  7. Charlie

    Charlie Well-Known Member

  8. KenKHopMills

    KenKHopMills New Member

    Zen Vision Problem

    I found the answer to watching the whole movie. You must adjust the file size to less than 1 Gb during the setup process for the movie and it works fine. The Slysoft folks said that the 1 Gb file size is a Creative Zen Vision limitation, and it seems to be true.
     
  9. ellobee

    ellobee Guest

    I don't think thats right, I have an Archos 605 and I have the same problem and there is no limitation on the file size on the Archos also the older version 1.1.4.1 does not give me this problem, I wonder if someone with a Zen could try the older version and keep the file size over 1gb and see does it work, because I think slysoft don't want to know about this problem, I have emailed them and got nowere.
     
  10. Aftrburnr

    Aftrburnr Member

    Yah, that's certainly -not- correct... If you read down a bit in this thread...

    I then tried v 1.1.4.1 and that worked. Converted movies played all the way to the end. But, 1.1.4.1 doesn't have all the features of the new version. So, there you have it. Hopefully this problem can be addressed.

    Tried another converting software, it worked just fine but it was a little slower...

    They broke something between 1.1.4.1 and 1.1.5 :doh:
     
  11. ellobee

    ellobee Guest

    Does anybody know if you can downgrade from 1.1.5.0 to 1.1.4.1 as I would use this until there is a fix
     
  12. ellobee

    ellobee Guest

    I just received an email from Slysoft to inform me that there programmers are working on the problem and to answer my own question you cannot downgrade to a previous version so I will just have to wait until they fix it
     
  13. Matt

    Matt Well-Known Member

    Uninstall new version, install old version.
     
  14. ellobee

    ellobee Guest

    I can't do that because I was using the 21 day trial version which is now up so as soon as I go to order any version it will tell me what the latest version is and install it
     
  15. Motaki

    Motaki New Member

    Nice to hear that SlySoft is working on it. I also downgraded until this is fixed. Don't even notice whatever features I am missing.