Crackling Audio with Bluray AnyDVD HD

Discussion in 'AnyDVD HD (Blu-ray issues)' started by campdude, Feb 13, 2020.

  1. campdude

    campdude Member

    Does anyone else find that their audio is crackling sometimes when you enable Bluray settings through AnyDVD HD?

    I run PowerDVD with ANYDVD HD enabled and get crackling audio
    I run PowerDVD without ANYDVD HD = no crackling audio

    This has been the truth for Aliens Series and Aliens vs Predators 1 and 2
    As far as I know it does this for every disc but not DVD's.
     
    Last edited: Feb 13, 2020
  2. James

    James Redfox Development Team Staff Member

    No.

    Which PowerDVD version? Is "prevent player software from detecting Cinavia" enabled? Posting an AnyDVD logfile saves you all these stupid questions.
     
  3. campdude

    campdude Member

    I have PowerDVD 19 and i enabled and disabled prevent player software from detecting Cinavia and it made no difference.
    The crackling audio happens when there are loud special effects.

    Sorry but where are the logfiles for AnyDVD?
     
    Last edited: Feb 14, 2020
  4. mmdavis

    mmdavis Well-Known Member

  5. James

    James Redfox Development Team Staff Member

    I am quite sure this problem is not relared to AnyDVD at all.
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    You're not using an Asus motherboard by any chance are you? If you do, can you specify the model?

    Sent from my Pixel 3 XL using Tapatalk
     
  7. campdude

    campdude Member

    No Asus Motherboard.
    I am using a Gigabyte AX370 K7 motherboard. I do have Soundblaster XFI-5 effects on but i disable/enable it and it makes no difference.

    I just checked playing with VLC and there is no crackling audio. Just with POWERDVD 2019 right now.
    Here is a logfile. Seems to be a PowerDVD issue but wonder why... nobody else is talking about it.
     

    Attached Files:

  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    If it's gigabyte then it can't be something I was thinking it could be.

    Sent from my Pixel 3 XL using Tapatalk