CPU process way too high

Discussion in 'CloneDVD' started by aglaepheryl, Feb 11, 2008.

  1. aglaepheryl

    aglaepheryl New Member

    Hi there,

    I know I have a fairly old computer (P3/733 with 512M) but it used to work much better. The CPU process rises and stays at 100% now when convertir a DVD9 to DVD5. The DVD is already on my hard drive (in a folder for the name of the movie, in another folder called VIDEO_TS). It used to take about 1 hour to process a movie. It ran over the night and is still not finished as we speak (about 65% done). Of course I have tried with different movies. Same problems. It used to work really fine. I think the problem appeared when migrating from 2.9.1.2 to 2.9.1.5. I figured going back to 2.9.1.2 would fix the issue but it did not. I am also actually running the latest version of AnyDVD. Of course I am a registered user. Playing the DVD9 from the hard drive (using PowerDVD for instance) is OK so the rip from the original DVD is not the issue !

    Thanks for your help.
    Aglae
     
  2. aglaepheryl

    aglaepheryl New Member

    extra info

    It tooks 11+ hours to complete whereas it used to take between 45 minutes and 1h30. Compression ratio was not too bad either (over 70%). I just don't get it...
     
  3. Webslinger

    Webslinger Retired Moderator

    a) Is DMA enabled for your drives in
    i) Windows XP?
    ii) Windows Vista?
    iii) general?

    b) Is the original source disc bad? If so, the reading process will take longer.
    Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).

    c) Try another cable on the back of your burner (try an 80 wire cable if you have an ide burner). Maybe your existing cable has gone bad.

    d) Try defragmenting your hard drive.

    e) Ensure speed control is unchecked in Anydvd (or at least, ensure "Slow and Quiet" is not enabled).

    f) Click http://forum.slysoft.com/showpost.php?p=63749&postcount=12 to see what TBPirate did to resolve his problem.