Copied DVD won't work

Discussion in 'CloneDVD' started by seattlechic, Jul 26, 2007.

  1. seattlechic

    seattlechic New Member

    Hi, I was wondering if you could tell me why my copied DVD would work in my player but not on the other. I have two players but only one would play the copied DVD--wierd.
     
  2. oldjoe

    oldjoe Well-Known Member

    Many home players, particularly higher priced ones, are selective about the brand or type(+ or -R) that they will accept. Usually, if your DVDRW has the capability, using quality +R media and book type setting it to DVD-RAM will work in almost all home units.
     
  3. seattlechic

    seattlechic New Member

    Changed to DVD-RAM still...

    HI, thanks for your reply. I tried what you had recommended use DVD-RAM, unfortunately the copied DVD still didn't work with my other player. I have Memorex +R blank DVD's. Any other ideas?

    Also, when I used the CloneDVD2, I changed the setting ( beside the scissor thing at the bottom) to DVD-RAM. Was that the book type setting you had mentioned above?
     
    Last edited: Jul 26, 2007
  4. oldjoe

    oldjoe Well-Known Member

    First, use some better media......Memorex are not good and that is most likely why the one player will not play your backup. Try some Verbatim.
    DVD-RAM is what you get when you book-type +R media. Are you sure that it actually changed from +R to DVD-RAM?
    HERE is a link that explains book typing and how to check it.
     
  5. Webslinger

    Webslinger Retired Moderator

    Booktype to "dvd-rom"--not dvd-ram.

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.

    7. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Insert the problematic backup disc, select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad (which is the most likely case), your optical drive may be slowly dying, or your optical drive simply doesn't like the disc (or your choice of blank media)--even if the disc looks fine.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore, and change the booktype to "dvd-rom")


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  6. oldjoe

    oldjoe Well-Known Member

    Correct...that would be DVD-ROM and not RAM. That alone will most likely solve your problem but using better media is always a plus for consistently good burns and preservation of the data.
     
  7. jgeorgie33

    jgeorgie33 Guest

    The media you use to burn is definitely important.