CloneDVD mobile Works But Movie Plays without Picture and Sound

Discussion in 'CloneDVD mobile' started by allynesprit, Jan 2, 2008.

  1. allynesprit

    allynesprit New Member

    I just purchased and installed CloneDVDmobile on my Vista Home laptop. I tried to rip a Tony Bennett concert to ipod video and CloneDVDmobile went through its paces and successfully ripped it. However, when I open it using Quicktime or itunes, it would start to play but there is no picture or sound - just white background on Quicktime and in itunes, it starts to play but it just stays in the mp4 icon.

    Would appreciate any feedback.
     
  2. mike20021969

    mike20021969 Well-Known Member

    howdy.
    is the problem with just Tony Bennett concert? or other dvd's too?
    have you tried converting it with different resolution and bit rate settings?
     
  3. Enter

    Enter New Member

    also problems with only some films

    Hello,

    i have also problems on an archos 605 wifi (XP-desktop), but only with some films, which are

    not working (when converting, i saw the preview; Log-file said "ok"):

    - Blood Diamonds
    - Pirates of the Caribbean 01 / 02

    no problems:

    - The Bourne Identity
    - The Bourne Supremacy
    - The Untouchables
    - Meet the Parents
    - Meet the Fockers

    What makes the difference; perhaps the movie codec ? The settings were always the same. It´s quite frustrating to see the negative results after several hours.:bang:

    Thank you for help or comments
    Christian
     
  4. mike20021969

    mike20021969 Well-Known Member

    if the resulting file plays on your pc,then clonedvdmobile worked.
    if the file wont play on the archos unit,make sure the the output file resolution (***x***) is supported on your unit.

    try using generic divx or one of the other archos profiles perhaps with different resolution settings to see if that helps.
    do a test file using just one chapter of the movie so that you dont have to wait for the whole film to encode.
     
    Last edited: Feb 10, 2008