CloneDVD Mobile and Finding Nemo

Discussion in 'CloneDVD mobile' started by dcjarvis, May 15, 2007.

  1. dcjarvis

    dcjarvis New Member

    I am running the latest CloneDVDMobile 1.1.4.0. When I try to transcode Finding Nemo for iPod, I get this...
    File 2 "C:\Program Files\SlySoft\CloneDVDmobile\apps\mencoder.exe" - -af volume=10 -aspect 16:9 -of lavf -lavfopts format=mp4:i_certify_that_my_video_stream_does_not_use_b_frames -oac lavc -ovc lavc -lavcopts aglobal=1:vglobal=1:vcodec=mpeg4:coder=1:acodec=aac:vbitrate=388:abitrate=128 -vf pp=fd,scale=320:180,harddup -info name="Finding Nemo" -ofps 30000/1001 -o "C:\dvd\FindingNemo.mp4" 232 TCE

    Encoder output:

    a52: error at resampling
    a52: error at resampling


    Any ideas?
    Here is output from AnyDVD about the disc.

    Summary for drive E: (AnyDVD 6.1.4.3)
    PLEXTOR DVDRPX-716A 1.11 03/23/0715:10
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2034304 sectors (3973 MBytes)
    Total size: 4013234 sectors (7838 MBytes)

    Video DVD (or CD) label: Finding Nemo
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1 4!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     
  2. dcjarvis

    dcjarvis New Member

    Fixed??

    I tried turning playing the video and it would not play. I tried turning off AnyDVD and that didn't help. Next, I tried playing it on another computer and that worked. Processing with CloneDVD Mobile on that computer now. I have never had a problem reading a DVD on my drive (Plextor PX-716A). I just updated the firmware to 1.11 and no help...

    Ideas? Maybe my drive is just slightly out of alignment?
     
  3. Webslinger

    Webslinger Retired Moderator

    1. Do steps 3 and 4 from here
    (Step 4 requires you to post filter information)

    2. Try scanning the original disc with VSO inspector , which is a free program. If VSO inspector reports read errors, chances are the original disc is damaged in some manner even if it plays fine