CloneDVD Bad Allocation

Discussion in 'CloneDVD' started by exorcist, May 7, 2008.

  1. exorcist

    exorcist New Member

    I wonder if anyone can help I have just installed the trial version of CloneDVD v2.9.1.7 and copied a couple of DVD's I then tried to copy a DVD that I burnt with my standalone dvd recorder and I keep getting an error and when I click details it says bad allocation I have tried about 5 different DVD's and they all do the same thing is this a problem with CloneDVD or am I doing something wrong?
     
  2. Webslinger

    Webslinger Retired Moderator

    from Frequently Asked Questions (READ BEFORE YOU POST)


    24. I'm trying to backup something that was originally recorded on a standalone dvd video recorder, and Clonedvd is giving me an "unexpected error" and asking me to email bugs(at)elby.ch. Why?


    Forum member, odd_function, says to enable the A.I. scanner (click red fox icon-->navigate to "video dvd"-->"settings"-->"Always enabled (not recommended)") when using dvd-vr discs. This information applies to Anydvd 6.3.0.8 beta and possibly later versions.
    Obviously when using regular commercial dvd-video dvds, change the A.I. scanner back to "default".

    I don't know for how long changing the A.I. scanner setting will work for dvd-vr discs when using Anydvd. Really, both Anydvd and Clonedvd are intended for use with original pressed commercial dvds (or at least something that attempts to comply with a dvd-video standard) and not the dvd-vr (video recording) format.
     
    Last edited: May 7, 2008