CloneCD 5.3.1.0 hard locks Vista 64

Discussion in 'CloneCD' started by kiddbios, Nov 13, 2007.

Thread Status:
Not open for further replies.
  1. kiddbios

    kiddbios Guest

    Hello all,

    I have a fresh install of Vista 64 that I put on about 2 weeks ago and everything has been working well. I put CloneCD on my computer because I have some .ccd files that I need to burn. After installing CCD 5.3.1 my DVD drive (Pioneer 111D w/latest firmware) starting acting very sporadic. I attempted to burn something with CloneCD and after the burn process started the computer hard locked. I then attempted to burn something with DeepBurner and that also hard locked the computer. I then uninstalled CloneCD and burned something using DeepBurner without any issues. I believe CloneCD is the fairly obvious culprit. Has anybody else had these issues? Does CloneCD install some type of low-level driver? If so, can I stop it from doing this?

    Any help is greatly appreciated. I've been using CloneCD for quite some time and have a lot of backed up software in .ccd format.

    In summary:

    Vista 64
    Pioneer 111D w/latest firmware
    CloneCD 5.3.1
    Burning starts and then computer hard locks. No errors, no bluescreen, just freezes. Can not burn in any program when CloneCD is installed.
     
  2. Webslinger

    Webslinger Retired Moderator

    Where did you get these files from?

    No such version exists.

    That depends on how you look at it. I suggest you have something on your system that is interfering with Clonecd.
     
  3. kiddbios

    kiddbios Guest

    Dude, I'm just looking for some help. You don't have to get all anal on me. You can plainly discern that I was referring to CloneCD 5.3.1.0. As for your assertation that there is something in my system interfering with CloneCD, while I am certainly open to suggestions that would lead to a remedy to this problem, I seriously doubt that the problem lies with anything other than CloneCD and/or its drivers.

    My logic for this conclusion is as follows:

    1. Uninstalling CloneCD 5.3.1.0 (That's five point three point one point zero, for those of you keeping score at home) removed all adverse behavior involving my DVD drive. Reinstalling CloneCD 3 times resulted in the same problems exhibiting themselves in exactly the same manner all 3 times. To recap, these problems were:

    A. Any attempt to burn with any software (including CloneCD, DeepBurner and Vista's built in recording options) resulted in a hard lock of the computer, as is described in my original post. Removing CloneCD resulted in these problems going away.

    B. While CloneCD was installed my DVD drive was virtually unaccessable. Once again, removing CloneCD remedied this problem.

    2. CloneCD worked fine on this EXACT same setup under Windows XP. If CloneCD has an adverse interaction with Vista, the precedent is long since set that it is the responsibility of the software developer to make their product work properly on Microsoft's platform, not vice versa.

    I have a shuttle SD37P2 with an e6600 Core 2 Duo processor, 2x1GB Corsair TwinX PC6400 Memory, A RaptorX 150GB 10K RPM Hard Drive, Pioneer 111D DVD drive, Geforce 8800GTX Video Card and Windows Vista Ultimate w/all updates applied. Other than that the only things I have installed are World of Warcraft, Call of Duty 4 and Office 2007. I did use Deepburner Free Edition Portable, which does not install anything. I only used this as a test after CloneCD started hard locking my computer.

    The files I am trying to burn are backups of images of my MSDE subscription Windows 2003 x64 edition. I have had these for at least a year. However, to test and make sure that it was not the image file, I downloaded memtest86.iso (a free memory testing utility) and attempted to burn that. Regardless of what file was being burned, and regardless of which software was used to burn it, as long as CloneCD was installed the computer continued to hard lock immediately after burning commenced. Both Vista's built in burning software and DeepBurner worked without any problems after CloneCD was uninstalled.

    Any comments from users with CloneCD 5.3.1.0 and Vista 64 would be greatly appreciated.
     
  4. Webslinger

    Webslinger Retired Moderator

    from http://forum.slysoft.com/showthread.php?t=4

    While debating and discussion is fine, we will not tolerate rudeness, insulting posts, personal attacks or purposeless inflammatory posts. Our decision is final in these matters.

    Consider this a warning. :policeman:

    Actually, I couldn't. There have been a few betas, and I wasn't sure what version you were using.

    And I seriously doubt the issue has anything to do with Clonecd, but rather something else on your system that is causing a conflict with Clonecd.

    Sure. I have no problems with Clonecd running under Vista 64 bit Ultimate edition.

    There's a sticky at the top of the forum. Actually there are several stickies. Have you read them? If so, you certainly haven't provided the requested information.

    Not that I care at this point.

    I got better things to do than help people who are insulting. Not worth my time . . .
     
  5. kiddbios

    kiddbios Guest

    Congratulations, you have successfully talked an 8 year Slysoft customer out of purchasing their latest version. I would be curious to know exactly what IS worth your time, seeing as how you are an unpaid moderator with over 10,000 posts and all.
     
  6. Webslinger

    Webslinger Retired Moderator

    Apparently the warning was not enough.

    You have been banned permanently.

    http://forum.slysoft.com/showthread.php?t=4

    "We also reserve the right to ban anyone who willfully violates the forum rules, as access to our support forums is a privilege and not a right. A banned customer is still entitled to support from the support system."
     
Thread Status:
Not open for further replies.