Clone DVD writing problem

Discussion in 'CloneDVD' started by budroe, Mar 31, 2007.

  1. budroe

    budroe New Member

    Every time I try to use the (write existing data) tap, I get a black screen and my computer goes into restart. I'm using the lates version with Widows XP home. Can any one help with this issue.:confused:
     
  2. mike20021969

    mike20021969 Well-Known Member

    have you tried all the usual stuff like uninstalling,restarting pc then reinstalling the slysoft software? ie anydvd,clonedvd?
     
  3. budroe

    budroe New Member

    Copy DVD Writing problems

    Yes to all several times. The software worked before with no issues. I have tried everything I can think of. Ran virus scans, registry cleaners, PC doctor and it still doesn’t work. It's like something got into my system and I can’t find it.
     
  4. Webslinger

    Webslinger Retired Moderator

    1) What happens if you don't use "Write existing data", but just back up a dvd normally?

    2) Where did you get this "existing data"? What kind of "existing data" is it?

    3) Click this

    Do what it says to do.

    Also, check to see if there's a better ide/ata busmaster driver available for you possibly from your motherboard's support website if Microsoft's default drivers aren't working well for you.
    If you're not using Microsoft's default drivers, then please do.

    4. visit http://forum.slysoft.com/showpost.php?p=21907&postcount=11 (thanks to Zebadee)
    Use one of the programs mentioned, and list your Lowerfilters and Upperfilters in your next post.

    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    We want what's listed in "LowerFilters" and "UpperFilters". List your Lowerfilters and Upperfilters in your next post.
     
  5. budroe

    budroe New Member

    Copy DVD Writing problems

    OK, the existing data is the bottom bok or tab on the right after you open ClonDVD. Write Existing Data. Anyway, here is the upper and lower filters.

    UpperFilter REG_MULTI_SZ pcatip pwd_2K cdralw2k GEARAspiWDM

    LowerFilter REG_MULTI_SZ AnyDVD elbyDelay pxhelp20 pfc drvmcdbsscdbhk5cd...

    Hope you guys can help with this one.
     
  6. Webslinger

    Webslinger Retired Moderator

    Yes, I know that. What data are you trying to write? What is its source? Where did you obtain it? In other words, why are you trying to use that feature (and where did you get the data from)?
     
  7. Webslinger

    Webslinger Retired Moderator

    Do you have Blindwrite on your system?
    That's very weird, because I have Blindwrite on my system, and I don't have that filter.


    Uninstall Directcd.


    Used by Roxio Easy Media Creator, WinOnCD 6
    This is nothing to be concerned about


    Part of the Gear burning engine. Comes with iTunes and Drive Image 7.0.
    Nothing to be concerned about


    Looks like something with Roxio or Sonic solutions

    "Shared Driver Component used by Veritas and Sonic Solutions. Yet unknown which program it belongs to."


    1. Uninstall Directcd. Ensure pwd_2K is gone
    2. retest (if no reboots, then don't bother with step 3).
    3. Uninstall Blindwrite. Ensure pcatip is gone
    4. Retest
     
    Last edited: Mar 31, 2007
  8. budroe

    budroe New Member

    Copy DVD Writing problems

    Sorry, I was attempting to burn a move from my hard drive pricelessly copied with ClonDVD. The move title is Pirates of the Caribbean. CopyDVD does not give me enough time even to enter the file. As soon as I click on Copy existing data, the computer reboots.
     
  9. Webslinger

    Webslinger Retired Moderator