CLONE CD has quit working at all!

Discussion in 'CloneCD' started by windy, Aug 5, 2007.

  1. windy

    windy New Member

    Am running VISTA ULTIMATE....1.5 GB ram.

    Have been running Slysoft AnyDVD...Clone CD...Clone DVD2 for quite some time. For the past week have not been able to run Clone CD...and when I get the program to open....all displayed icons are black. Have update Any DVD to 6.1.6.9. Once CloneCD does open...I cannot close it...can activate Task Manager....go to Processes...can end clonecd tray...but cannot end CLone CD 5.3.0.1.

    All have been working under VISTA since last March...only in the last week or 10 days has this problem been quite apparent. In the forums someone posted to stop USER ACTIVE CONTROl....did that, but still no Clone CD...any one have a solution? If so, please advise:

    windy@panola.com

    Thanks for your time and trouble.
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    First thing I would do is uninstall and reinstall.
     
  3. Webslinger

    Webslinger Retired Moderator

    Try Clonecd 5.3.0.5. There's a sticky at the top of this forum.
     
  4. windy

    windy New Member

    Have tried all posted remedies....including the ver 5.3.0.5....all with the same results. When CloneCD opens...all icons are black....and have to go thru Task Manager in order to finally to get the program to close...the Tray Icon closes easily....but not the main program.

    Am still looking for advice, as the program is useless at this time....any one who may have a remedy for Clone CD not working under VISTA ULTIMATE, on system with 1.5 GB...and other attributes. Did close anti spyware and anti virus before installing.....

    windy@panola.com
     
  5. Webslinger

    Webslinger Retired Moderator

  6. windy

    windy New Member

    Eureka! Ready Boost 4GB drive was the problem!

    Began experimenting as to why Clone CD did not work. Finally, when I cleared old install.....reinstalled with antispyware and antivirus programs disabled.....and unplugged my 4GB Ready Boost Drive....Clone CD went to working....

    Don't know the relationship....but with the Ready Boost Drive (In Vista Ultimate) active....Clone CD WILL NOT WORK!

    Thanks to all who attempted to assist me. and hope this answer might help someone else with the same problem

    windy@panola.com
     
  7. tomten32

    tomten32 New Member

    I seem to have the same problem and would greatly appriciate if somebody could advice me, I have a Pioneer DVR-112k DL in a USB box as i have a portable.

    When i start Clone CD (newest version) i have only blanked out buttons and i cant close the program down, if i remove the USB everything kicks back to normal, unfortunatly i need that burner working,
    any ideas?
     
  8. James

    James Redfox Development Team Staff Member

    What is a "Ready Boost drive"?
     
  9. Zeratul

    Zeratul Well-Known Member

    a flash drive that you tell vista to use as extra RAM.
     
  10. Kuizildg7np

    Kuizildg7np New Member

    I can confirm the fix

    I removed my ready boost drive and CloneCD worked like a charm. I tried numerous different things before and could not get it to work. I too am running Vista Ultimate and had a ready boost drive installed. Not sure what the connection is either but it works without the drive and doesn't work with it. I would suggest that anyone having the same issue with the same configuration try that fix. It should work for you.

    THANKS WINDY! It was driving me nuts.