Can't copy DVDs

Discussion in 'AnyDVD HD (DVD issues)' started by Wenbob20, Feb 11, 2007.

  1. Wenbob20

    Wenbob20 New Member

    I have two movie titles that will not burn. "Running with Scissors and Open Season.

    I get an error message from DVD Shrink 3.2 " DVD Shrink 3.2 " "DVD Shrink has encountered an error and cannot continue. Failed to read file "D:\"

    I tried to run it through your AnyDVD Ripper and it copied to a folder but could not get Nero to burn to a blank DVD.Then tried ImBurn to burn Running with Scissors, but I do not have enough experience with ImBurn to finish something about not enough space on the disc.

    Please help with "Any Ideas:

    Thanks

    New member today

    wenbob20
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

  3. Webslinger

    Webslinger Retired Moderator

  4. DetroitBaseball

    DetroitBaseball Well-Known Member

    Must have posted at the same time.
     
  5. Webslinger

    Webslinger Retired Moderator

    :agree: You seem to have beat me by a couple of seconds.
     
  6. oldjoe

    oldjoe Well-Known Member

    Use RipIt4Me or CloneDVD
     
  7. customshopkv1

    customshopkv1 Well-Known Member

    Just buy cloneDVD and save yourself the headache.
     
  8. Charlie

    Charlie Well-Known Member

    I second this motion or ideal.:agree: