Can't copy anymore

Discussion in 'General Hardware Issues' started by phoenix5, Mar 24, 2007.

  1. phoenix5

    phoenix5 Member

    I played around with the trial SlySoft programs (AnyDVD, CloneDVD and CloneCD) for a week or so and decided I really needed to have them... especially with the 'cricket' discount... and everything was going well. Good DVD copies and everything worked fine with the pc itself (I also use it for business).

    So, I bought them the other day, loaded the serial numbers and backed up serial DVDs, again no problem.
    But today, I was trying to do a simple copy/paste of some pictures onto a cd, and I kept getting a "No media in drive, please insert writable media" (or whatever the warning).

    Only thing different from when I COULD do a simple copy/paste was the addition of the SlySoft programs and serials.

    Whasssssup??!!
     
  2. Webslinger

    Webslinger Retired Moderator

    Chances are, if you've been following my instructions and the advice of others, you no longer have packet writing software on your system. If so, you can no longer drag and drop files to a cd-r or dvd-r as you would a floppy. I would recommend you learn how to use burning software without having to drag and drop files, since packet writing software not only tends to conlfict with Anydvd and other programs--but also because packet writing tends to be unstable and less secure than using dvd-ram. If you prefer dragging and dropping files, I recommend you invest in a dvd-ram burner (and use dvd-ram).
     
  3. phoenix5

    phoenix5 Member

    Thank you for your quick reply, Webslinger :bowdown: . That answer makes sense, as I've heard of Packet-Writing before and I seem to remember it had/caused issues, although I'm nowhere computer-literate enough to understand what it means or what to do about it.

    Can you tell me when/how/why I lost that ability? (uhh.. I mean the ability to do packets, not the ability to be literate :D ). Is it something that could be turned on/off as needed? Or can i turn on/off AnyDVD, or whatever causes Packet-writing to work or not work?

    Reason I ask, I don't know any other way to do copy/paste functions, I was taught using this way and am clueless otherwise. You sorta indicated other methods to copy, I hate to sound dumb :confused: but can you point me towards some?

    Thanks
     
  4. oldjoe

    oldjoe Well-Known Member

    Any CD-DVDBurning software will work.
     
  5. Webslinger

    Webslinger Retired Moderator

    No. You can't just turn packet writing software off or on. And Incd, directcd, etc., tend to cause lots of problems with other software (including Anydvd). Again, if you want that drag and drop functionality, I suggest you invest in a dvd-ram burner and blank media (they are not overly expensive).

    As oldjoe mentioned most burning software applications will work. Nero Burning Rom is one popular example (do not install incd) . . .
     
  6. phoenix5

    phoenix5 Member

    OK, I'm back. And maybe with a solution.

    I got so frustrated because i couldn't burn with drag/drop, I took a friend's advice (and expertise too) and reinstalled XP. Everything worked perfectly... each time I installed a new program I did a test-burn (good thing blanks are cheap!), and each time things worked well.

    I finally got it all to where i was happy, so I decided to install Norton Ghost (v9.0) so's I could fall back when/if things hit the fan again. It went well also. But then....

    LO AND BEHOLD! the very next time I tried to do a drag/drop/burn of a small work-file, it told me the burner didn't have a blank in it. Now I ain't too smart, but when I can look at a brand-new blank cd sitting in the tray, I do pride myself in being smarter than a bunch of electrons. So, I uninstalled Norton Ghost and I'm back in business.

    Does that make sense? Has anyone else run across the same/similar problem?
     
  7. oldjoe

    oldjoe Well-Known Member

    If it works..........it makes sense. :agree:
    Something is apparently conflicting with Ghost. I would suggest Acronis for an imaging software. The only conflict I have ever had with Acronis is Nero 7 Platinum. Nero INSISTED on being installed BEFORE Acronis. If Acronis was installed prior to Acronis, I could not create an image.:confused:
     
  8. mmdavis

    mmdavis Well-Known Member

    Acronis

    I concur with oldjoe. I have had Acronis True Image 8.0, 9.0 and 10.0. All have had no problems with any other product that I have. I don't have Nero though.
     
    Last edited: Apr 11, 2007