Cannot Play ISO of Simpsons BluRay

Discussion in 'AnyDVD HD (Blu-ray issues)' started by nickb23, Jan 20, 2008.

  1. nickb23

    nickb23 Member

    Hi All,
    Ripped the UK BluRay of the Simpsons Film using AnyDVD HD, and converted to ISO using imgburn. Then I mounted it using Daemon Tools. This works for all the discs I have ripped (both HD-DVD and BluRay), but with the Simpsons PowerDVD (3516) comes up with "Internal Error". It works fine from the disc, but not from the ISO. I have also tried it with both AnyDVD HD on and off.

    I presume this is what is going to happen with these new BD+ discs, isn't it?

    Anyone else had this problem?

    Thanks.

    Nick B
     
  2. Xtrap1979

    Xtrap1979 Well-Known Member

    I think you can't play ISOs from BD+ on the Power DVD since they require the encryption which has been removed by Any DVD.
    Not quite sure about that. Maybe anybody can confirm that....
     
  3. DonCarlos

    DonCarlos Well-Known Member

    The problem you have is because of PowerDVD 3516. With this Version and with Version 3319f PowerDVD checks for AACS to play BD+ protected titles. Because AnyDVD removed AACS it doesn't work. But if you would use PowerDVD 3319a it should work. Lets hope Slysoft releases the BD+ crack very soon. :bowdown: :bowdown:

    By the way are you sure it works from the disc with AnyDVD running? That would really surprise me...
     
    Last edited: Jan 20, 2008
  4. Xtrap1979

    Xtrap1979 Well-Known Member

    Co-sign.
    That's what I wanted to say with the post before;)
     
  5. nickb23

    nickb23 Member

    thanks for that guys,
    The only reason I use AnyDVD HD is really just to rip disks to the HDD and also for Region Coding. But since the only BD disc is a region A Surf's Up, which AnyDVD does not remove the region from, I now use the hack in PowerDVD to change back to 5 region changes.

    Hopefully AnyDVD will release a BD+ hack soon too.

    Nick
     
  6. Adbear

    Adbear Well-Known Member

    if you manually set the region to A in ANydvd HD then it should remove the region coding, Mine works fine and it's a region A