Can not get clonebd to work

Discussion in 'CloneBD' started by 171shihan171, Dec 14, 2014.

  1. 171shihan171

    171shihan171 New Member

    Started using clone yesterday made ISO and it will not burn to disc have tried disc to disc will not work , tried just using stream will not work tried rip with DVDHD then using clone nothing . Have checked that the disc is ok by ripping with DVDHD then image burn works ok , this fine for disc under 21 gig but when I need to make back up copy for disc over I need to use clonebd which I can not get to work am I doing something wrong or am I missing something .
    Read the post about missing file checked for that I have latest file any ideas
    Thank you
     
  2. hond26

    hond26 Member

    Same sort of problem. Will not start disc copy

    Same sort of problem. Will not start disc copy




    Clipboard01.jpg Clipboard01.jpg Clipboard01.jpg
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    As I've said to the other person you also use a temp folder in the AppData directory, do you have writing permission to that folder. Try setting a different temp folder like i did. I change all my video coding programs to use a temp folder I always create at C:\Temp. very easy if you need to find it, no digging through half a dozen folders and less likely to have program write access permission issues

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
  4. vomitator

    vomitator Active Member

    Same problem on 2 different computers with various blurays. CloneBD cannot create destination file or program hangs and freezes. Even the player does not work. So unfortunately for me it is not possible to test CloneBD at the moment.
     
  5. Tom

    Tom Redfox Team Member Staff Member

    I added this issue to our bug reports.
    Thanks.
     
  6. kzar

    kzar Active Member

  7. Tom

    Tom Redfox Team Member Staff Member

    developers found the bug and it will be history in next update (Tue/Wed)
     
  8. scotton

    scotton Well-Known Member

    Here is solution from elby support!!!
    Thank you for your e-mail.

    This seems to be a little bug. Our programmers will try to fix it as soon as possible. As a workaound:
    Please click on ISO and then back on burn.
    So in the upper left, button 3 and then button 2 again.

    Kind regards,
    Hans Gurtli
    elby Support
     
  9. vomitator

    vomitator Active Member

    But then the program hangs nothing happens... At least on my 2 computers...
     
    Last edited: Dec 16, 2014