Braven

Discussion in 'AnyDVD HD (Blu-ray issues)' started by FrankFL, Jun 10, 2019.

  1. FrankFL

    FrankFL Member

    I'm attempting to rip Braven (2018). When ANYDVD HD 8.3.6.0 clears the encryption the audio goes away! If I don't run AnyDVD, Audio appears! Is anyone else encountering this issue??? By the way, there are other tracks on this disk (advertising) that HAVE audio. I'm using Nero 2019 Ultimate to do the ripping. I know that Nero does not recognize DOLBY but it does recognize the rest *usually* When I attempt to PLAY the video with the encryption removed, no audio, AnyDVD not running, I have audio. By the way, it's a BLU RAY so I guess I should have put this in the BLU ray section.

    Thanks in advance.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Anydvd has no impact on hiding audio. What exactly is happening , are you seeing an error, what is it?

    Sent from my Pixel 3 XL using Tapatalk
     
  3. James

    James Redfox Development Team Staff Member

    Moved to Blu-ray section.
    Please post an AnyDVD logfile. Please try CloneBD instead of Nero, to rule out an AnyDVD issue.
     
  4. superbro

    superbro New Member

    same shit is happening to me since Im using it and I found no reason for it
     
  5. FrankFL

    FrankFL Member

    There does not seem to be any issue with the software I'm using. maybe I can upload a pic.. notice that there is NO audio listed for the main title. When I recode it, there is NO audio, when I play it, NO audio. IF I use one of the other titles, i get audio upload_2019-6-17_10-17-15.png
     
  6. FrankFL

    FrankFL Member

    I just ripped it with Clone BD... I'm barely able to listen to the audiio, it sound like TINNY CRYSTALS and you can barely hear it.